Common Technical Problems

Great game. I'm a fan for sure.

I actually have one problem due to my 32 bit 4m ram pc, and that is just really a pain in the ass. I get disconnected every 20 min or so...

I guess I might come back one day to go further into this great game when you fix this ram management issue, or when I get a new pc but that would mean years probably, as it works very well for my other games:-)

Continue the good work, this game has a spirit of its own, this diablo touch you created years ago, I love it.
Cheers
"
Dievirus wrote:
Great game. I'm a fan for sure.

I actually have one problem due to my 32 bit 4m ram pc, and that is just really a pain in the ass. I get disconnected every 20 min or so...

I guess I might come back one day to go further into this great game when you fix this ram management issue, or when I get a new pc but that would mean years probably, as it works very well for my other games:-)

Continue the good work, this game has a spirit of its own, this diablo touch you created years ago, I love it.
Cheers


Hey there,

If you post up a trace route we can take a look at this for you; all you need to do is run the trace route and then play as you normally would, then when you get disconnected, stop the trace and post up the details in a new thread.
Having that amount of RAM shouldn't cause disconnects.

A guide for running trace routes can be found here:
https://www.pathofexile.com/forum/view-thread/361292
✮ Please contact support@grindinggear.com if you need any help!
Hi:-)

Well thanks for answering me so fast:-)

I transferred content of this message to a new thread as told.

thx for help!

Last edited by Dievirus on Sep 6, 2013 12:36:47 PM
the sestym said i need to update a patch before i log in to the game were is that damb patch help me
hi, after the last update i get the terrible D3D device error, i try all that you say about, directx is right, i test this...i don't know what to do...i try also to disinstal and after install again the game...but nothing happens...sigh

Lorenzo

Thx

For information i have 1900xt video card on an opteron 170, 3 giga of memory and i play without problem until this last update, i hope the probem are solved with the next :) Sorry for my english.

Last edited by Gandalf1967 on Sep 8, 2013 4:26:46 PM
Last two one hour races and no points whats going on????
Nothing about "The D3D device has a non-zero reference count, meaning some objects were not released"?

I format my pc and reinstall also the system, win7.

After i reload all 3.82 Gb of data, but when i start the game, also with this on the entire pc, i get the error again.

And this happens after the last update....

Lorenzo

Is possible to come back from last update?
Last edited by Gandalf1967 on Sep 8, 2013 4:36:58 PM
Facing issues with patching yet again. The previous time I had problems with patching I managed to solve it by going using VPN to bypass my ISP. However, that doesn't seem to work this time round. Ran as admin, disabled firewall, used VPN and I am still unable to patch. I've copied the log file and pasted it in the spoilers. Could someone check it out for me?

Spoiler

2013/09/09 17:54:43 ***** LOG FILE OPENING *****
2013/09/09 17:54:43 681889921 145 [INFO Client 9864] Send protocol version
2013/09/09 17:54:44 681890156 1b4 [INFO Client 9864] Web root: http://patchcdn.pathofexile.com/0.11.5.4/
2013/09/09 17:54:44 681890156 1b5 [INFO Client 9864] Backup Web root: http://patch102.pathofexile.com:8095/patch/0.11.5.4/
2013/09/09 17:54:44 681890156 1c0 [INFO Client 9864] Requesting root contents 1
2013/09/09 17:54:44 681890375 1e8 [INFO Client 9864] Got file list for "" 0
2013/09/09 17:54:44 681890375 22e [INFO Client 9864] Queue file to download: patch_notes.rtf
2013/09/09 17:54:44 681890375 220 [INFO Client 9864] Requesting folder Art 1
2013/09/09 17:54:44 681890375 220 [INFO Client 9864] Requesting folder minimap 2
2013/09/09 17:54:44 681890390 220 [INFO Client 9864] Requesting folder Data 3
2013/09/09 17:54:44 681890390 220 [INFO Client 9864] Requesting folder scripts 4
2013/09/09 17:54:44 681890390 220 [INFO Client 9864] Requesting folder Shaders 5
2013/09/09 17:54:44 681890390 22e [INFO Client 9864] Queue file to download: Client.exe
2013/09/09 17:54:44 681890390 220 [INFO Client 9864] Requesting folder Audio 6
2013/09/09 17:54:44 681890390 220 [INFO Client 9864] Requesting folder Metadata 7
2013/09/09 17:54:44 681890609 1e8 [INFO Client 9864] Got file list for "Art" 7
2013/09/09 17:54:44 681890609 220 [INFO Client 9864] Requesting folder Art/particles 8
2013/09/09 17:54:44 681890609 220 [INFO Client 9864] Requesting folder Art/Microtransactions 9
2013/09/09 17:54:44 681890609 220 [INFO Client 9864] Requesting folder Art/Models 10
2013/09/09 17:54:44 681890609 220 [INFO Client 9864] Requesting folder Art/Textures 11
2013/09/09 17:54:44 681890609 220 [INFO Client 9864] Requesting folder Art/2DItems 12
2013/09/09 17:55:05 681911453 14e [CRIT Client 9864] Timed out while waiting for packet from the patching server
2013/09/09 17:55:05 681911453 158 [CRIT Client 9864] Disconnected from patching server before patching completed. Try again
Nothing change with the last .c update, i have the same problem of d3d device...After i reach the end of the second act i don't have the possibility to play over...is very annoyng but i hope the thing change with another update...in the future.

Lorenzo
Hi guys. I have a creative graphic card. I already cleaned all creative labs things, installed only last update drivers. It was ok for a while then i had to use (-softwareaudio) but now it doesnt give me BSoD, instead it freezes when loading to "Catacombs" and "Crematorium" so far. Only happen on 3rd act of normal and cruel difficulty. And the error im getting is:

Exception

"Audio/Sound Effects/Chests/Pots/PotBreak01.ogg": Decoded no data

Appreciate any help.
Thanks in advance.

Report Forum Post

Report Account:

Report Type

Additional Info