Common Technical Problems

For those experiencing repeat disconnection errors, This post explains how to use WinMTR to find where problems in the connection are taking place. Run the program while playing the game, stopping it after you're disconnected, and sent us your readout. Our server technician is very busy at the moment, but when he gets a moment he'll be able to look through and see whether there is anything our server provider can do to clean up their connection to you.
Balance & Design
Need Support? support@grindinggear.com
I click launch, a box opens up, The gear logo pops up, music starts and then nothing. It freezes. As soon as I click anything it states it is frozen. I tried the patch check and still no good. I tried reinstalling the game. I tried letting it run without touching it for 20 min. I tried letting it run even though it goes back and forth between frozen and not, until it is permafrozen.
when i try to enter cavern of anger it just logs out
the passive skill "Diamond Skin" is not working
Sorry for my english.
Problem with Act 3. Before it everything was good. Permanently logout. Once my characters even disappeared from choice window. I tried PackCheck, but there's not problems.
UPD. Read announcement in the game. Sorry. It's all right:-)
Last edited by redfeek on January 26, 2013 8:15 PM
hi ive got a level 35 shadow named shwakle and when i finish the last quest piety's pets i killed her and got dc'd and didnt get anything and cant finish the quest i went back and killed her again but nothing happened can u guys give me the quest item or do i have to go all the way threrw it and do it all over again?
Every time I open this message appears launch!

" Unable to get write access to file "Content.ggpk". You Might have another copy of the game already running or the game may be in a read only directory"

:/
I have Win XP 32bit, Amd Athlon 64 +4600, Ati Radeon 1800XT (512MB RAM, 2GB DDR RAM and ATI CAtalyst 9.3, that is the last driver for my ati grafic card. The Game load but i can´t play, i don't see something >.< need help !!!
My PV SHUTS DOWN 15 min after i start playing. I dont have any lags but as I am playing the PC just shuts down ... any help
"
My PV SHUTS DOWN 15 min after i start playing. I dont have any lags but as I am playing the PC just shuts down ... any help



Your CPU might be overheating causing a shutdown. Check to see if the adhesive under the chip is still there and there's enough of it.

Report Forum Post

Report Account:

Report Type

Additional Info