Common Technical Problems

"
Rory wrote:

Are you sure you didnt' take the +1 Totem keystone that prevents you doing all non-totem damage?


Oh snap. I did it, but i have forget this skill and i still can't do damage

I think i will need a hard reset or something
Last edited by Akato on January 28, 2013 9:14 AM
I previously downloaded this game with a speed of around 2-2.5 mbs.
Switched on my pc this morning and went to patch and it took ages to load a 7.7mb patch then gave me an error: could not start client. I uninstalled and attempted to reinstall a between 0bps and 15kbs. Apart from quitting being dc'd from the game and shutting down my pc I have not installed or changed any settings on my pc. No matter what I have tried including running the downloader in windows safe mode I can not improve on this dismal download speed.

However I am currently downloading on a laptop at between 2-3.5mbs on the same network ??

Any pointers would be welcome. I have created exceptions in the firewall and even turned it off and the AV but to no effect.
please help me. i copied path of exile from my friends computer and paste it to my backup drive. then i send the client to desktop and run it. but it takes too long in checking resources. then suddenly it starts downloading. what can i do with that?
Last edited by siryoso03 on January 28, 2013 1:03 PM
Rory, forget it, with the new patch it has been fixed. Thanks anyway for the advise of the skill.

My english no good. hahaha so i didn't understand that skill, I was thinking that it will prevent the cost in life of a skill... lol.
When i changing location client is crashing.
Befor open beta i dont have this problem.
Last edited by Deddoctor on January 28, 2013 2:40 PM
"
Rory wrote:

"Error: failed to initialise"
This is usually related to the language profile of your keyboard.
Switching it to US/UK English, removing the other language profile then adding it again should fix this crash. Thanks to Enoki for this!




This does not fixed the problem.. I already tried
English - US
English - US-International
English - UK

but same error occurs "Error: failed to initialise"

Can you still find anything.. I'm getting desperate ^_^
Really want to play this...
===============================================
..There is no FINISH LINE...
===============================================
OtepVelez.ph
I downloaded and played the game without any significant issues Yesterday, the only encountered problem was a mouse glitch where the cursor in game clicked about 1 cm higher than the cursors location. This is however something i can live with.

However, as I tried logging in today I am greeted with this error message:

Exception

"Error Opening file: Art/particles/environment_effects/smoke_bi2.mat"

causing the game failing to launch.

I am running on a MAC with the 3.1 Wineskin

Specs:

Macbook Pro 2010
2,4 Ghz Intel Core i5
4GB DDR 3 1067 Mhz
NVIDIA GeForce GT 330M 256MB
running: Mac OS X Lion 10.7.5.

I did not do anything in particular between yesterday when the game was working and today.

I failed to find any solution to the problem in the forum, apologies if I missed it.

P.S If someone could share a solution to the mouse glitch I would by grateful but the focus now is just getting the game running.

I´m having problems with patching the game and I already read the FAQs where it's written, that I should talk to my internet provider/ check my inet-connection, but I don't think that's it...
My connections runnin as always with 100,0 MBit/s, I mean...is it too slow???
Anybody got some better solutions?
The problem I am having and I haven't seen anyone else having this problem is that the patch won't patch past 3.85% Is there a way to fix this or will I not be able to play this game?
I can play the game easily, but when i try to change the graphics from High to Medium, it bugs. my screen became black and i cant click on : keep changes because its all black... i dont know why i can play in high and i cant in medium.. pls help me.. i really want to change to medium

Report Forum Post

Report Account:

Report Type

Additional Info