Game servers are restarting in:
. They should be back up in approximately 10 minutes.

Error: failed to initialise

lol sry about my german, I posted my last post after I just got up :D

yes it's about the language profil for your keyboard.

I switched it to USA, deleted my german profil and added it again.

After that I could play the game without problems, but I dont know why exaclty -.-

It also worked for a couple of other people, dont know if this is the main solution or just one
possible solution.
I have tryed your Solution. And now POE is starting !

Thanks

I only add English (United States) in Systemcontrol -> Language
English (United States)-> United States-International? or US?
I will try both when the patch finishes :3
In case it works, thanks!
I have win7, you need ultimate or enteprice to change keybord? eather i am in the wrong spot but klicked "change keybord" but the installed services list is empty and when i klick the win help they send me to a website were it says i need enteprice or ultimate to install english.

btw i have swedish windows so i may have miss translated some of the options becuse they might not be 100% directly translated.
Try using Windows Update to download language packages and that kind of things, and then go to: Start-Control Panel-Clock,Language and Region-Change keyboards or other input methods (and maybe change the display language too) -> English [United States]

Only ADDING that keyboard language to the list made the game work for me.
I hope this helps you and the others. Thanks to the german guy ;)
Spread the fix!
Last edited by Darkonikexion on Jan 26, 2013 2:36:38 PM
Hello. I just downloaded the game.
But same thing happens to me..

I already change the keyboard setting, language, systemLocale and thing that I can change to US setting, but still no success..

Anymore ideas.. Please i really want to try this game..
===============================================
..There is no FINISH LINE...
===============================================
OtepVelez.ph
"So what could be the solution for this kind of issue and what are the things behind it that makes these issues occur.."

It seems that there's quite a few threads made to point out this kind of issue, luckily I did not encounter it and everything seems to be ok.

It is just that I have shared POE to a local forum and one of the members are-- let say experiencing this error, so though how much I would want to provide directions on how to fix this I just can't because I don't even know what it is.

To anyone who can answer this I would truly appreciate it.

And please do indicate as much info as you can such as OS versions, hardware drivers etc.

THANKS
Doesnt work for me. any other solutions please? I have tried everything posted still no solution.
DESPERATE! Please help.

errfailini

my specs:
Intel i5 3210M @ 2.50GHz 4gb RAM Direct X 11 Intel(R) HD Graphics 4000 AMD Radeon 2gRam
I'm running on Windows 8.

I don't know why this keeps happening, I've re-downloaded this game thrice! And yes, I've searched this forum and followed instructions on
1.defaulting English the regional language setting,
2.run the program as admin,
3.blocked from firewall,
4.moved the .ggpk file and rerun the client.
(I've tried all these separately and all at once.)

nothing seems to work, have I missed anything? I also ran the patch check and nothing was wrong/missing. I tried changing the compatibility to earlier versions of windows and nothing. Honestly, I'm frustrated. I couldn't play this on my old crappy PC, so I got a new one, (far fetched maybe but true.)

I REALLY WANT TO PLAY THIS GAME.
If you need anymore details I could send you my DxDiag file. I would be grateful for any help.
Last edited by SplatterChop on Apr 13, 2013 6:24:06 PM
Start - control panel - regional and language standards - language and keyboard - change keyboard - default input language - USA

Report Forum Post

Report Account:

Report Type

Additional Info