Common Technical Problems

Hi guys,

great game you made there, i really loved playing in the closed beta and the new content is just AWSOME!

but:
1. patching atm is soooooo sloooooow. Server problems? (i alrdy checked firewall etc... well, nevermind, i will just finalize my skilltree in the meantime ;)
2. when switching weapons (x) twice the first skill slot (left mouse button) does not have the skill bound to it anymore, but the standard attack. (im not sure this is a "technical" issue, but its really annoying, when playing with different sets of weapons)
http://gotanappointment.mybrute.com
Last edited by remuneratio on January 28, 2013 6:29 PM
"
siryoso03 wrote:
please help me. i copied path of exile from my friends computer and paste it to my backup drive. then i send the client to desktop and run it. but it takes too long in checking resources. then suddenly it starts downloading. what can i do with that?


This is simply because there has either been a new patch, or there are files outside the folder that are missing (Not everything is in that folder, but most of it is.) You'll just have to wait for those last files to download! If it says 4gb to download though, you may have the content.ggpk file in the wrong location.

"
MrTurko wrote:
I can play the game easily, but when i try to change the graphics from High to Medium, it bugs. my screen became black and i cant click on : keep changes because its all black... i dont know why i can play in high and i cant in medium.. pls help me.. i really want to change to medium


You can edit the settings in your My Documents/My Games/Path of Exile/production_Config.ini file, this will let you set the texture quality to Medium before you play. See if this helps!
Balance & Design
Need Support? support@grindinggear.com
Hi,

I know this is beta but in current state barely playable for me. Got some "30-50% client crash chance on load screen" feature :). This is happenning while loading any location and no matter what server load is. Im getting various error messages:

1) out of memory ( -gc X command seems to have no effect)
2) bad alocation
3) MapChunk something

I have all latest drivers, DX, NF, JRE, and never had any problems with any game before
My specs are: C2D 2,8; 2GB ram; HD7770, integrated cound card

Thanks for looking into this issue, this game is awesome (when playable)

L.
ign: Dr_Landstromova
pls help MSVCP100.dll error ,, i downloaded the file but still error exists/.. tnx
Ok, I am unable to download the installer for the game. I have tried this several times. I downloaded the game from Path of Exile site however when I downloaded pathofexileinstaller.msi every-time I launched the installer it would pop up as game booster.... i didn't know what the hell.

The installer wasn't even there just offered to open up my league of legends client with game booster. Finally I just deleted Game booster and now it just says application not found every-time I try to launch it. Any suggestions?
my friend gets disconnected as he hits login everytime. he downloaded it to play with people but he had not been able to log on at all since he downloaded.

He is not running wireless or any firewalls and his pack check he ran came back with no errors. I can log into his account just fine but of course he can not log into mine if he tries. He has called his ISP and they weren't able to help him so far but im sure they have to be blocking something on their end.

What ports dothey need to forward for him? looking for dev or mud support...its really frustrating for him. forums are fine for him to log into, its just connecting to the game. I had him download winmtr from a suggestion in another post and it showed no irregularities I could see.

also ive noticed his ggpk file is like 50 MB lessthan mine but his game says he's running the correct version? I would think both of ours should be the same size? could be be getting disconnected for possibly but having the full game cause of that file?

Check out my shop!
http://www.pathofexile.com/forum/view-thread/82026/page/1
Last edited by crono14 on January 29, 2013 3:11 PM
My problem is at the start;

I choose my character and then the game proceeds to go to the strand beach place (the beginning of the game), and all I get is black screen with blotchy spots and the rain that falls and stays on the screen......cant, see my character, cant discern anything...and, it stays like that...!!!

I've lowered everything to see if the condition would improve but, doesnt.....!!!!

Please help!!!

Game looks really cool, from what I've seen, just want to play it......!

PLEASE HELP!!!!

Joe M.
"
Completed 1 ChallengeLudvator wrote:
Hi,

I know this is beta but in current state barely playable for me. Got some "30-50% client crash chance on load screen" feature :). This is happenning while loading any location and no matter what server load is. Im getting various error messages:

1) out of memory ( -gc X command seems to have no effect)
2) bad alocation
3) MapChunk something

I have all latest drivers, DX, NF, JRE, and never had any problems with any game before
My specs are: C2D 2,8; 2GB ram; HD7770, integrated cound card

Thanks for looking into this issue, this game is awesome (when playable)

L.


I'd suggest you upgrading to 4GB of RAM if possible. It'd help reduce or remove the out of memory error at the very least.
I've tried searching the forums and can't seem to find an answer.
POE will not run with my NVIDIA processor. When I try to rename the client (so NVIDIA doesn't think I'm running Phantasy Star Online) the game downloads a new client for me. I've changed the global settings, but NVIDIA automatically disables some settings because the program is simply named "Client." The game seems to do fine running on my integrated graphics, but I know this shouldn't be an issue. Is this an easy fix?
Hello
I've had this problem some time ago and now it's back again.
When I spend too long time in one area, I get disconnected, my portal and map are gone. It was in smaller maps, when I could just run ahead to next area, but now I'm in act 3 level 3 lunaris temple, and it's just huuge. I've tried a few times now and every time I get DC before even seeing end of it. Quite annoing.

What can I do?

If someone else mentioned this before me - sorry.

Report Forum Post

Report Account:

Report Type

Additional Info