Common Technical Problems

"
I’m getting frequent framerate spikes while playing.

We’re still working on preloading some effects, so you should cast skills like Summon Skeletons that have load-intensive effects before you enter combat. All monster effects will be preloaded in future.


ETA on this so I can play this game again? Not fun losing HC characters because of FPS drops.

I get FPS drops on 800x600... My computer can run Skyrim, Farcry3 etc. on Ultra with 60+FPS Constant...
Last edited by jonnyj03 on January 30, 2013 12:38 AM
Someone else has this error?

"Metadata/Particles/monsters effects/act 2 boss/red/slam/cracks.pet":Couldn't read number of ermitters
Couldn't find a proper place to report this, please advise on procedure for further reports. Should I open a thread?

But basically, I'm running on a Radeon HD 4650 - 1680x1050, 3xAA 16xAnisotropic (dunno if this info helps), but my problem's a graphical glitch.

I'm getting a glitch if I'm wearing a cap with the angelic halo from the store. basically, instead of applying fire and cold effects to the char, those seem to get applied to a textured box around the halo.

This is merely a cosmetic problem, but considering it's your main focus on how to make money, thought you'd be interested
The problem I am having and I haven't seen anyone else having this problem is that the patch won't patch past 3.85% Is there a way to fix this or will I not be able to play this game?
f*ck i had multiple bluescreens today.
i had to reinstall windows and all the programms i had that was ugly :(






dont klick that, if you want
http://www.youtube.com/watch?v=simrpSbTjq8
"
splitzilla wrote:
f*ck i had multiple bluescreens today.
i had to reinstall windows and all the programms i had that was ugly :(


got a creative soundcard?

create a link of the client exe wich looks like this:

"[harddrive, such as C]:[...program-path...]\Path of Exile\Client.exe" --softwareaudio

important is the "--softwareaudio" at the end.

works fine for me
http://gotanappointment.mybrute.com
Last edited by remuneratio on January 30, 2013 6:01 PM
no trouble what-so-ever with my creative sound card.

also running on a 12 year old P4 dell.

this game is so easy on the system!
Hello! I downloaded and installed the game, and now I get some errors when I run it.
1: 45e49a2e813644249e6841d
2. E9Arl3P
3. tEItWSC
After that I hear a sound for a fraction of a second, and the game window closes.

My PC specs are: (OS - Windows 7 SP 1)
Total amount of system memory 2.00 GB RAM
System type 32-bit operating system
Number of processor cores 2
64-bit capable Yes
Disk partition (E:) 38 GB Free (79 GB Total) [this is the partition where the game was installed]

Graphics
--------------------------------------------------------------------------------

Display adapter type Intel(R) Q965/Q963 Express Chipset Family
Total available graphics memory 256 MB
Dedicated graphics memory 0 MB
Dedicated system memory 64 MB
Shared system memory 192 MB
Display adapter driver version 8.15.10.1930
Primary monitor resolution 1680x1050
DirectX version DirectX 9.0 or better

--------------

Is it because of my video card or is there another reason for which I cannot play PoE?
Last edited by Morfina on January 30, 2013 9:41 PM
just signed up and can not go, what's the problem?
http://www.pathofexile.com/forum/view-thread/87587/page/1#p961159 my fps problem, idk whats wrong if some1 can help me :)
:) =)
Last edited by Virtual_NooB on January 31, 2013 7:23 AM

Report Forum Post

Report Account:

Report Type

Additional Info