Unable to Map File error report search!

Yesterday i was playing fine, but today, after the update, i couldn't launch the game.


Exception
---------------------------
Unable to MapViewOfFile in MapChunk. Error Code: 8 Offset: 0 Size: 0
IGN(Ambush): BheynZerino
GMT (0:00)
Last edited by Bley11 on March 11, 2014 12:26 PM
---------------------------
Exception
---------------------------
Unable to MapViewOfFile in MapChunk. Error Code: 8 Offset: 884277248 Size: 2046852872
---------------------------
OK
---------------------------
---------------------------
Exception
---------------------------
Unable to MapViewOfFile in MapChunk. Error Code: 5 Offset: 0 Size: 0
---------------------------
OK
---------------------------
Same here. Mine usually happen later. Level 40 +. This is the first at this low of a level (26). One of the more experienced players once told me that if I upgraded from 32-bit to 64-bit, it would stop. From reading one of the earlier replies in this thread, that's not necessarily true.

I'm planning a computer upgrade, but short on funds at this time.
Last edited by Jondar437 on April 18, 2014 8:14 PM
"
Jondar437 wrote:
Same here. Mine usually happen later. Level 40 +. This is the first at this low of a level (26). One of the more experienced players once told me that if I upgraded from 32-bit to 64-bit, it would stop. From reading one of the earlier replies in this thread, that's not necessarily true.

I'm planning a computer upgrade, but short on funds at this time.


Depends on your situation if you have 3/4 gig of ram and a 32 bit OS then upgrading the OS will help but if you only have 2 gig then it won't matter.
Do you even /oos

Vagan on Tora "Nice to watch from afar, up close?, I'm not a fan of claw marks on my arse"

Last edited by lagwin1980 on April 18, 2014 8:28 PM
"
lagwin1980 wrote:
"
Jondar437 wrote:
Same here. Mine usually happen later. Level 40 +. This is the first at this low of a level (26). One of the more experienced players once told me that if I upgraded from 32-bit to 64-bit, it would stop. From reading one of the earlier replies in this thread, that's not necessarily true.

I'm planning a computer upgrade, but short on funds at this time.


Depends on your situation if you have 3/4 gig of ram and a 32 bit OS then upgrading the OS will help but if you only have 2 gig then it won't matter.


Lagwin, I currently have 4 gig ram and Windows 7 32 bit.

My computer upgrade that I have planned entails:

Windows 8.1 64 bit
(Probably) 8 gig ram
New MB and CPU
New HD

I have everything else on hand and using a GTX 460 (may upgrade at a later time). I may buy the HD first as money permits. Everything else later.

Until then, I'll have to make do with what I have. I have yet to make it past Dominus in Cruel in any league (partly because of Map File Error). Currently using a Templar (L26) in Ambush with staves and working my way to the end of Normal.

Thanks!
Last edited by Jondar437 on April 19, 2014 1:35 PM
Then just a plain old upgrade of your OS should stop the problem, i've played for over a year with 4 gig of ram and win7 64 bit and never had a problem and that was before they did some optimization on the files that were being loaded into the ram.

Don't get me wrong though upgrading will save you hassle down the road when/if you play other new games that have a higher demand on your PC
Do you even /oos

Vagan on Tora "Nice to watch from afar, up close?, I'm not a fan of claw marks on my arse"

Last edited by lagwin1980 on April 19, 2014 3:40 PM
---------------------------
Exception
---------------------------
Unable to MapViewOfFile in MapChunk. Error Code: 8 Offset: 918355968 Size: 18898859
---------------------------
OK
---------------------------
i got the same problem
its happen any where more in merc mods
if i desactivate hdmi audio i just dont lag and if its activate wow desync

i have seen more time its happen when i pass to act1 to somewhere in act2 or 3 like doc it's drop msg error....always windowed , full scr.... any resolution and i upload the game whit 6mo connection so .....

i got screenshot but dos i need to upload on web to post ?

eatch 30min i drop could some one told me what to do everything is up to date
java 7
adobe flash 11
reader x
adobe air
video driver
windows sp3
windows installer 3
framework 4
chipset driver


and the game work well except when i ears the ''ping''
Last edited by fdc0712 on August 10, 2014 3:52 AM
Hi Fdc0712,

I'm sorry to hear you're having this issue. As Rory mentiones in the Common Technical Problems thread This error tends to occur when your game runs out of RAM, which is common on PCs with low ram or running 32-bit versions of Windows. Running the game with Texture Quality set to Medium usually fixes this, though if you have less than 4gb of ram this will cause problems after changing areas a number of times.

It may also help to add -gc 2 to the end of your Path of Exile shortcut target, or to your Launch Options if you're using the Steam Client.

This low RAM might also explain why you're getting performance issues with HDMI Audio enabled. It doesn't sound like a connection issue so much as your hardware having difficulty running the game.

If you'd like to post a screenshot, I recommend uploading it to a web hosting site such as imgur.com and posting the url in [img][/img] tags.

If you have any further questions or issues please create a new thread about them, and we'll do our best to assist you. We can also be reached at support@grindinggear.com
Need help? Contact us at support@grindinggear.com

Report Forum Post

Report Account:

Report Type

Additional Info