Sao Paulo Server latency

i wrote support on thursday with no answer but i played without any issues during the whole weekend :)
"
i wrote support on thursday with no answer but i played without any issues during the whole weekend :)


Only because it's the end of the league, and nones playing anymore.
"
Youth wrote:
"
i wrote support on thursday with no answer but i played without any issues during the whole weekend :)


Only because it's the end of the league, and nones playing anymore.


not actually, the last week the league was almost dead too and still br have lot of spikes and latency. usually is only good luck or "ping the right instance"
Guys, play in predictive mode instead of lockstep. It's not perfect but it will help with the lag spikes.
Seems the server is offline again.
At ~18Hs UTC I was kicked from the Sao Paulo gateway:

Spoiler



NA or EU gateways are fine (at least to me)

Edit 1: After 15 minutes I can login using Sao Paulo, but every character is in an "Error League"

Spoiler


Edit 2: You do not have an idea how tempted I am to migrate this old character from Standard to HC Betrayal...༼ つ ◕_◕ ༽つ Will, take my energy ༼ つ ◕_◕ ༽つ

Spoiler
IGN: You_profit_tree_fiddy
Last edited by Petusillos on Feb 12, 2019, 1:25:28 PM
Experiencing heavy ping spikes as of ~16:45h (UTC). It stops for a bit then it comes again.

It was around 2 weeks with very stable ping (~55ms) and since yesterday the quality of the connection has, at times, become very poor.

It seems to have stabilized after around 15 minutes. But the ping is a bit higher these last days, ~65ms.

WinMTR shows just 1% loss in some hops after around 10 minutes running but when I started it (when the ping spikes were happening) those % losses were around 25%.

https://pastebin.com/63t9WLBQ

Some screenshots around 10 minutes after the heavy ping spikes stopped:

Standing in hideout:


Standing in hideout:


Standing in Oriath:
Last edited by xfehxd on Feb 13, 2019, 12:25:27 PM
Any change over the past few days, or about the same?
"
Fitzy_GGG wrote:
Any change over the past few days, or about the same?


At least for me it's running 99.9% fine (no stutter or lag or whatever). The 0.1% remaining is a rare ¿routing? issue (120ms instead of 47ms)

Hope it lasts.

Thanks in advance.
IGN: You_profit_tree_fiddy
"
Fitzy_GGG wrote:
Any change over the past few days, or about the same?


Please, if you make changes post here to test the servers, so the tracker notifice us. I've been playing texas the last 3 season, giving 1 week each league to test BR unsatisfactorily . Would love to see a change and test it.

Report Forum Post

Report Account:

Report Type

Additional Info