[Tool] POE Trades Companion - Enhance your trading experience (v1.10.7)

love the program, but i am getting tired of people thinking they are trading with a bot. I will start using the advertisement to close out.
Last edited by Yoxgit on Jan 26, 2017 3:10:39 AM
Thanks for this! Makes trading more convenient and much safer while mapping!

DIVA
Sketched up how this might look using in game menus. Yes I have a lot of spare time.

http://imgur.com/a/dN6wF
"
Sketched up how this might look using in game menus. Yes I have a lot of spare time.

http://imgur.com/a/dN6wF
Looks great. Nice job, there!
GUI is a weak point for AHK. I have some ideas, but I can't promise anything.
Last edited by z0rhawk on Jan 27, 2017 7:53:50 AM
A GUI skin would be nice but the more important thing is the functionality and you've done a great job with that so far.
Hey, I'm using it since yesterday, and it's an amazing tool. Great job mate.

I have only one issue. After using any button at least 3 or 4 times (not necessarily the same button), the GUI disappears. I can bring it back clicking on the "Mode:Overlay" or "Mode:Window".

Do you have any idea on what could be wrong?

Thanks in advance.
IGN: Copied_to_clipboard
"
Completed 40 ChallengesPetusillos wrote:
Hey, I'm using it since yesterday, and it's an amazing tool. Great job mate.

I have only one issue. After using any button at least 3 or 4 times (not necessarily the same button), the GUI disappears. I can bring it back clicking on the "Mode:Overlay" or "Mode:Window".

Do you have any idea on what could be wrong?

Thanks in advance.
Seems you have the same issue as DjNanos. I have opened an issue on GitHub, but there is currently nothing I can do about it. My guess would be a program that's interfering with AHK.
The upcoming 1.7 may prevent this behaviour.
"
Completed 34 Challengesz0rhawk wrote:
"
Completed 40 ChallengesPetusillos wrote:
Hey, I'm using it since yesterday, and it's an amazing tool. Great job mate.

I have only one issue. After using any button at least 3 or 4 times (not necessarily the same button), the GUI disappears. I can bring it back clicking on the "Mode:Overlay" or "Mode:Window".

Do you have any idea on what could be wrong?

Thanks in advance.
Seems you have the same issue as DjNanos. I have opened an issue on GitHub, but there is currently nothing I can do about it. My guess would be a program that's interfering with AHK.
The upcoming 1.7 may prevent this behaviour.


Thanks for your reply.

I hope 1.7 solve this behaviour :)
IGN: Copied_to_clipboard
"
Completed 34 Challengesz0rhawk wrote:
"
Completed 40 ChallengesPetusillos wrote:
Hey, I'm using it since yesterday, and it's an amazing tool. Great job mate.

I have only one issue. After using any button at least 3 or 4 times (not necessarily the same button), the GUI disappears. I can bring it back clicking on the "Mode:Overlay" or "Mode:Window".

Do you have any idea on what could be wrong?

Thanks in advance.
Seems you have the same issue as DjNanos. I have opened an issue on GitHub, but there is currently nothing I can do about it. My guess would be a program that's interfering with AHK.
The upcoming 1.7 may prevent this behaviour.


Hey, just in case. I was able to solve that issue.

I've installed a lot of Windows updates (I had Windows update deactivated), also, updated the video drivers (nvidia), and now I don't have any issue with the tool.
IGN: Copied_to_clipboard
"
Completed 40 ChallengesPetusillos wrote:
Spoiler
"
Completed 34 Challengesz0rhawk wrote:
"
Completed 40 ChallengesPetusillos wrote:
Hey, I'm using it since yesterday, and it's an amazing tool. Great job mate.

I have only one issue. After using any button at least 3 or 4 times (not necessarily the same button), the GUI disappears. I can bring it back clicking on the "Mode:Overlay" or "Mode:Window".

Do you have any idea on what could be wrong?

Thanks in advance.
Seems you have the same issue as DjNanos. I have opened an issue on GitHub, but there is currently nothing I can do about it. My guess would be a program that's interfering with AHK.
The upcoming 1.7 may prevent this behaviour.

Hey, just in case. I was able to solve that issue.

I've installed a lot of Windows updates (I had Windows update deactivated), also, updated the video drivers (nvidia), and now I don't have any issue with the tool.


Great to know! Glad you can use the tool normally. I have redirected DjNanos to this post.


v1.7 has been released!
Notable changes:
- Greatly enhanced the Trades GUI code-wise and also added a custom title bar and a minimize function.
Full list of changes can be found in the main post.

Report Forum Post

Report Account:

Report Type

Additional Info