[Tool] POE Trades Companion - Enhance your trading experience (v1.12.BETA_14)

"
Just started using it, am I missing something or is there no button to trade the player? That button would be nice :)
Not at the moment, but you can make it as an hotkey:
Basic: /tradewith %buyerName%
Advanced: {Enter}/tradewith %buyerName%{Enter}

"
€dit: Is there a way, to make hotkeys only work when the chat window is closed? I would like to use a normal letter
This isn't possible, and cannot be added. It would require reading the game's memory.
Last edited by z0rhawk on Jan 19, 2017 1:01:47 PM
When I got this about 3 days ago it was working perfectly fine and only worked for 1 day. Since yesterday this is not working for me. I downloaded AHK I tried the script file and renamed it as ahk. I tried the exe file. I'm in window fulscreen more (borderless)

It shows up the trade but when I hit invite nothing happens and when I hit thank you button it just closes the overlay but doesn't actually say thank you. Anyone else having this issue.

I don't know if it makes a differenc but im' on DX 11 Beta Poe.
"
Completed 17 Challengesz0rhawk wrote:
Not at the moment, but you can make it as an hotkey:
Basic: /tradewith %buyerName%
Advanced: {Enter}/tradewith %buyerName%{Enter}


Thx, that does the job perfectly fine.

"
Completed 17 Challengesz0rhawk wrote:
"
€dit: Is there a way, to make hotkeys only work when the chat window is closed? I would like to use a normal letter
This isn't possible, and cannot be added. It would require reading the game's memory.


What about an hotkey to disable other hotkeys then?
"
Ezpzaf wrote:
When I got this about 3 days ago it was working perfectly fine and only worked for 1 day. Since yesterday this is not working for me. I downloaded AHK I tried the script file and renamed it as ahk. I tried the exe file. I'm in window fulscreen more (borderless)

It shows up the trade but when I hit invite nothing happens and when I hit thank you button it just closes the overlay but doesn't actually say thank you. Anyone else having this issue.

I don't know if it makes a differenc but im' on DX 11 Beta Poe.


I'm also having this issue. It worked a few times for me, but not at all anymore. F2 works to go to hideout still though.
"
Completed 31 ChallengesKataris wrote:
"
Ezpzaf wrote:
When I got this about 3 days ago it was working perfectly fine and only worked for 1 day. Since yesterday this is not working for me. I downloaded AHK I tried the script file and renamed it as ahk. I tried the exe file. I'm in window fulscreen more (borderless)

It shows up the trade but when I hit invite nothing happens and when I hit thank you button it just closes the overlay but doesn't actually say thank you. Anyone else having this issue.

I don't know if it makes a differenc but im' on DX 11 Beta Poe.


I'm also having this issue. It worked a few times for me, but not at all anymore. F2 works to go to hideout still though.


Exactly. F2 for hideout works perfectly fine but the main functionality that I am trying to achieve does not work. I tried literally everything. Reinstalling // Dx9 // Window Mode // Script instead of exe.
Again, not working on the russian client
"
What about an hotkey to disable other hotkeys then?
??
You can manually disable your other hotkeys by un-ticking the checkbox next to it.

"
Ezpzaf wrote:
"
Completed 31 ChallengesKataris wrote:
"
Ezpzaf wrote:
When I got this about 3 days ago it was working perfectly fine and only worked for 1 day. Since yesterday this is not working for me. I downloaded AHK I tried the script file and renamed it as ahk. I tried the exe file. I'm in window fulscreen more (borderless)

It shows up the trade but when I hit invite nothing happens and when I hit thank you button it just closes the overlay but doesn't actually say thank you. Anyone else having this issue.

I don't know if it makes a differenc but im' on DX 11 Beta Poe.


I'm also having this issue. It worked a few times for me, but not at all anymore. F2 works to go to hideout still though.

Exactly. F2 for hideout works perfectly fine but the main functionality that I am trying to achieve does not work. I tried literally everything. Reinstalling // Dx9 // Window Mode // Script instead of exe.
Are you running Windows 10?

"
Completed 29 ChallengesDemon_Ok wrote:
Again, not working on the russian client
I'll run the Russian client and edit this message.
-- Yep. There is an issue with the Russian client. I'm really sorry for this, and deploy a fix asap.
--- This should be fixed now! It had to do with some really strange file encoding issue...
Last edited by z0rhawk on Jan 20, 2017 8:36:05 AM
"
Completed 17 Challengesz0rhawk wrote:
Are you running Windows 10?


Yes running Windows 10. The first day when I downloaded and tried this out it worked flawlessly but just that 1 day after that it never worked.
"
Ezpzaf wrote:
"
Completed 17 Challengesz0rhawk wrote:
Are you running Windows 10?


Yes running Windows 10. The first day when I downloaded and tried this out it worked flawlessly but just that 1 day after that it never worked.


Also running Windows 10 here.
"
Completed 17 Challengesz0rhawk wrote:

-- Yep. There is an issue with the Russian client. I'm really sorry for this, and deploy a fix asap.
--- This should be fixed now! It had to do with some really strange file encoding issue...


Thanks. Again working. Windows 10 x64, client dx9c

Report Forum Post

Report Account:

Report Type

Additional Info