"Unable to join PvP queue because - you have withdrawn from this tournament"


I got exactly the same problem. I wanna kick some ass in 1on1. :(

Hoping for a fast solution.
Yes this also happened to me, i just decided to make a new char as i had only done 1 fight
Today I tried to queue and nothing happened until I tried to use the waypoint in my hideout, at which point I was suddenly whisked away to a PvP arena where I could get killed easily by someone much higher level. 1-28 and 29-100 is not fun and not balanced. And PvP characters are not fun at all.

Next time I tried queuing in Highgate, and when nothing happened, I tried to take the waypoint to my hideout. That worked. But apparently I had now left the queue, and had "withdrawn from this tournament". This never happened in Standard league. Is this 'tournament' thing specific for challenge leagues?

Earlier during the day I tried to do the 3v3 daily mission and I didn't see the mission text in the arena, so I thought that I hadn't spoken to Leo, and that there was no point in trying to get the necessary kill. And then when I got back it said that I had already attempted the daily mission. So I guess that's a bug. Or something. PvP feels completely ruined in Warbands. It was always a bit of a chore to even get a match going, but this is something else.
Same problem. Can't join 1v1 and always get that message.
Me also. I want back in to PvP. Please.
Guys email support

I also can't queue again, but I could in 2.0 for some days. It just threw me off somehow.

What works is the 3v3 and 3v3 ctf matches, tho. But still wanting to 1v1 again.
IGN: WildTortillaFart
GG GGG lets have a fix please.....
Last edited by chrisc666 on Jul 14, 2015, 2:12:39 PM
I can't pvp, message error "Unable to join PvP queue because - you have withdrawn from this tournament" but i start pvp yesteday and today i can't, why? please someone help ?
gabbat wrote:
and actually I am pretty sure that there was only 1 option to click on.
its not the first time I pvp (been 4th and 7th in the high lvl one) and I left the arena as I always do.
But for some reason something changed and I cant requeue for 1on1. this needs fixing

My thoughts exactly.

I don't think I have done something wrong. I have hundreds of fights behind me (Leo on his way to level 7). And this weird thing happened just today. Definitely something fishy going on.

Btw, if someone can send me a screenshot showing this "Withdraw" button I'm supposed to have clicked on......
Last edited by FNX_Heroes on Jul 14, 2015, 5:59:09 PM
seriously 5 days are passed and you still cant fix this? should not require much work, and ggg believe it or not but for ppl who play this game just for pvp this is a major issue. fix this shit
PvP Team Omniscient

IGN: aBearTrap / AnExplosiveArrow

[quote="MullaXul"]ICU + alpha, bad idea[/quote]

Report Forum Post

Report Account:

Report Type

Additional Info