PoE Shops Indexer — search for items with ease

Can you please add to the currency part by default to hide people who don't have the stock for the ratio they specified? I get so many people whispering me for currency using your site not reading my stock. I have had to resort to telling them to use official site because at this point in the game its clearly superior.
Last edited by tonic317 on Jul 13, 2019, 4:25:11 PM
It seems like it is not possible to search up the mod, item sells for much more to vendors.
Feature request: under Listing -> Seller you can choose seller, requesting an option to choose "NOT" to exclude unwanted sellers/trolls from your searches
Hi, I see poe.trade supports https but making searchs redirects to http (also affects currency.poe.trade and control.poe.trade), I can understand if you don't intend to make https default, but if searches on https led to https search results, that would be great. And if you do that, would you mind if I suggest trade macro replace connections to poe.trade with https as well?
Last edited by Larell on Jul 15, 2019, 2:22:28 PM
Seems it's not working? Searching for any items yields no results.
yeah same here, any search yields no results,
Cannot seem to see any listed items regardless of what I search for.

Restarted Site, Cleared Cache, Restarted Network Devices.

Seems to not be affecting others, confused as to what the issue may be. Would appreciate help ^^


Edit. Seems only some people are affected rather then just me.
Last edited by AbyssLurker on Jul 16, 2019, 9:25:25 AM
Same problem.

Always "Nothing was found. Try widening your search criteria."
"Die meisten menschen sterben nicht auf eigenen Wunsch hin.
Für gewöhnlich ereilt sie der Tod gegen ihren Willen."
In currency shop, my name is showing up as my name from a previous season. I tried logging in and out. How do I get it to refresh to my new season name?
I've tried everything I can and for some reason search results are showing me nothing despite just like an hour ago showing plenty of results.

Tried different browser, disabling adblock but then a friend tried and it worked for her..

Report Forum Post

Report Account:

Report Type

Additional Info