EU Latency/Connectivity Issues [Deutsche Telekom/1&1]

Same problem here.
Provider : Deutsche telekom
System i5, 16GB ram, win 10, Radeon rx570 8GB

fra-mp.ts.pathofexile.com
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| Speedport.ip - 0 | 158 | 158 | 0 | 0 | 1 | 0 |
| 62.155.241.76 - 0 | 158 | 158 | 19 | 21 | 65 | 21 |
| hh-ea8-i.HH.DE.NET.DTAG.DE - 0 | 158 | 158 | 19 | 22 | 24 | 23 |
| hh-ea8-i.HH.DE.NET.DTAG.DE - 0 | 158 | 158 | 19 | 21 | 24 | 19 |
| 80.150.168.162 - 0 | 158 | 158 | 35 | 40 | 69 | 39 |
| hbg-bb1-link.telia.net - 0 | 158 | 158 | 35 | 49 | 120 | 38 |
| ffm-bb3-link.telia.net - 0 | 158 | 158 | 36 | 40 | 57 | 38 |
| ffm-b1-link.telia.net - 0 | 158 | 158 | 37 | 43 | 74 | 38 |
| 185.225.211.254 - 0 | 158 | 158 | 36 | 39 | 62 | 38 |
| 185.225.211.253 - 0 | 158 | 158 | 35 | 39 | 49 | 38 |
| 185.225.209.28 - 0 | 158 | 158 | 36 | 40 | 64 | 38 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
fra.ts.pathofexile.com
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| Speedport.ip - 0 | 144 | 144 | 0 | 0 | 1 | 0 |
| 62.155.241.76 - 0 | 144 | 144 | 19 | 21 | 82 | 20 |
| hh-ea8-i.HH.DE.NET.DTAG.DE - 0 | 144 | 144 | 20 | 22 | 25 | 23 |
| hh-ea8-i.HH.DE.NET.DTAG.DE - 0 | 144 | 144 | 19 | 22 | 25 | 23 |
| 80.150.168.162 - 0 | 144 | 144 | 35 | 40 | 54 | 40 |
| hbg-bb1-link.telia.net - 0 | 144 | 144 | 37 | 58 | 179 | 41 |
| ffm-bb3-link.telia.net - 0 | 144 | 144 | 36 | 40 | 47 | 47 |
| ffm-b12-link.telia.net - 0 | 144 | 144 | 36 | 40 | 79 | 41 |
|xe-1-0-1.bbr01.xn01.fra01.networklayer.com - 0 | 144 | 144 | 26 | 27 | 40 | 26 |
| ae5.cbs02.xn01.fra01.networklayer.com - 0 | 144 | 144 | 27 | 28 | 44 | 33 |
| 3.10.35a9.ip4.static.sl-reverse.com - 0 | 144 | 144 | 26 | 27 | 62 | 33 |
| 89.76.b19e.ip4.static.sl-reverse.com - 0 | 144 | 144 | 26 | 28 | 36 | 27 |
| c1.76.b19e.ip4.static.sl-reverse.com - 0 | 144 | 144 | 26 | 27 | 44 | 28 |
| ca.52.7a9f.ip4.static.sl-reverse.com - 0 | 144 | 144 | 26 | 27 | 44 | 27 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
fra.speedtest.pathofexile.com
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| Speedport.ip - 0 | 146 | 146 | 0 | 0 | 2 | 1 |
| 62.155.241.76 - 0 | 146 | 146 | 19 | 21 | 73 | 20 |
| hh-ea8-i.HH.DE.NET.DTAG.DE - 0 | 146 | 146 | 20 | 22 | 25 | 24 |
| hh-ea8-i.HH.DE.NET.DTAG.DE - 0 | 146 | 146 | 19 | 22 | 24 | 23 |
| 80.150.168.162 - 0 | 146 | 146 | 36 | 40 | 52 | 46 |
| hbg-bb4-link.telia.net - 0 | 146 | 146 | 38 | 41 | 58 | 41 |
| ffm-bb4-link.telia.net - 0 | 146 | 146 | 36 | 40 | 44 | 42 |
| ffm-b12-link.telia.net - 0 | 146 | 146 | 38 | 42 | 74 | 42 |
|xe-1-0-1.bbr01.xn01.fra01.networklayer.com - 0 | 146 | 146 | 26 | 27 | 39 | 27 |
| ae5.cbs02.xn01.fra01.networklayer.com - 0 | 146 | 146 | 27 | 28 | 33 | 30 |
| 1.10.35a9.ip4.static.sl-reverse.com - 0 | 146 | 146 | 26 | 27 | 43 | 28 |
| 81.76.b19e.ip4.static.sl-reverse.com - 0 | 146 | 146 | 27 | 28 | 40 | 30 |
| c9.76.b19e.ip4.static.sl-reverse.com - 0 | 146 | 146 | 27 | 28 | 53 | 27 |
| speedtest.fra02.softlayer.com - 0 | 146 | 146 | 27 | 27 | 29 | 27 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
random lagging instance 74.116.3.212
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| Speedport.ip - 0 | 444 | 444 | 0 | 0 | 1 | 0 |
| 62.155.241.76 - 0 | 444 | 444 | 19 | 20 | 77 | 27 |
| 217.5.118.46 - 0 | 444 | 444 | 25 | 25 | 33 | 25 |
| 62.157.249.186 - 0 | 444 | 444 | 25 | 25 | 36 | 26 |
| ae-24.r24.frnkge08.de.bb.gin.ntt.net - 0 | 444 | 444 | 25 | 26 | 75 | 26 |
| ae-4.r00.frnkge07.de.bb.gin.ntt.net - 0 | 444 | 444 | 25 | 26 | 39 | 26 |
| ae-2.a00.frnkge07.de.bb.gin.ntt.net - 0 | 444 | 444 | 25 | 27 | 59 | 34 |
| 212.119.15.106 - 0 | 444 | 444 | 25 | 25 | 28 | 26 |
| 74.116.3.35 - 0 | 444 | 444 | 25 | 25 | 27 | 26 |
| 74.116.3.212 - 0 | 444 | 444 | 25 | 25 | 36 | 26 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Screenshot from a lagging instance with parallel winmtr


Last edited by Klamm on Apr 12, 2019, 3:10:48 PM
For a whole week now the problems occur.

Every time one connects to an instance server at 74.116.3.* the lag increases, the game freezes and you have to be lucky if the character doesn't die.

That IP address does not belong to the said ISP (german telekom or 1&1), but to the company hosting the game's instance server.

If the game connects to another instance server address (e.g. 185.225.208.* or 185.225.209.*), everything works fine.

Not being able to enter higher maps, or ueber lab leaves only Niko's mine to play, which eventually ends because of lack of sulphite.

[Edit] WinMTR output:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| fritz.box - 0 | 44 | 44 | 3 | 8 | 20 | 7 |
| 62.155.243.130 - 0 | 44 | 44 | 7 | 8 | 25 | 8 |
| 217.5.116.174 - 0 | 44 | 44 | 10 | 12 | 18 | 12 |
| 217.5.116.174 - 0 | 44 | 44 | 10 | 12 | 18 | 11 |
| 62.157.249.186 - 0 | 44 | 44 | 10 | 12 | 18 | 11 |
| ae-24.r24.frnkge08.de.bb.gin.ntt.net - 3 | 41 | 40 | 0 | 12 | 20 | 14 |
| ae-4.r00.frnkge07.de.bb.gin.ntt.net - 3 | 41 | 40 | 0 | 12 | 16 | 10 |
| ae-2.a01.frnkge07.de.bb.gin.ntt.net - 3 | 41 | 40 | 0 | 12 | 19 | 13 |
|xe-0-0-12-0.a01.frnkge07.de.ce.gin.ntt.net - 3 | 41 | 40 | 0 | 12 | 20 | 13 |
| 74.116.3.39 - 3 | 41 | 40 | 0 | 11 | 18 | 13 |
| 74.116.3.208 - 25 | 20 | 15 | 0 | 12 | 15 | 12 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Last edited by SamHotte on Apr 13, 2019, 10:23:46 AM
Same here. Problems started for the first time couple of days ago.


ISP: Deutsche Telekom AG


|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.2.1 - 0 | 472 | 472 | 0 | 0 | 5 | 1 |
| 62.155.247.15 - 0 | 472 | 472 | 4 | 6 | 80 | 5 |
| d-ed5-i.D.DE.NET.DTAG.DE - 0 | 472 | 472 | 16 | 17 | 26 | 17 |
| 80.157.129.202 - 99 | 95 | 1 | 0 | 27 | 27 | 27 |
| No response from host - 100 | 94 | 0 | 0 | 0 | 0 | 0 |
| 195.122.180.62 - 0 | 472 | 472 | 21 | 27 | 60 | 26 |
| 20.10.35a9.ip4.static.sl-reverse.com - 0 | 472 | 472 | 17 | 18 | 29 | 19 |
| 5.10.35a9.ip4.static.sl-reverse.com - 0 | 472 | 472 | 16 | 17 | 47 | 18 |
| 85.76.b19e.ip4.static.sl-reverse.com - 0 | 472 | 472 | 17 | 18 | 33 | 21 |
| c5.76.b19e.ip4.static.sl-reverse.com - 0 | 472 | 472 | 17 | 18 | 68 | 18 |
| speedtest.fra02.softlayer.com - 0 | 472 | 472 | 16 | 17 | 25 | 18 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
same here from italy, ISP: telecom italia

restarting the router fixes partially the problem, latency at acceptable levels with spikes to 300-400 every 10-15seconds, but after sometime the problem come back

ping www.pathofexile.com -t and google.com gives the same result: 10ms after router restart without lag, always 900-1000ms when there is the problem

all this began 4-5 days ago


all this has nothing to do with GGG servers
227IIQ 392%IIR 7,2kES 315k*11 Barrage tooltip, #1 mf build/gear in PoE
https://www.pathofexile.com/forum/view-thread/858317
Last edited by InAshesTheyShallReap on Apr 13, 2019, 2:04:26 PM
"
SamHotte wrote:
For a whole week now the problems occur.

Every time one connects to an instance server at 74.116.3.* the lag increases, the game freezes and you have to be lucky if the character doesn't die.

That IP address does not belong to the said ISP (german telekom or 1&1), but to the company hosting the game's instance server.

If the game connects to another instance server address (e.g. 185.225.208.* or 185.225.209.*), everything works fine.



This seems by far the best explanation for the problem.
I just went into the Azurite Mines and suddenly the lag hit my client. I went back to my hideout, created a new instance of the Azurite Mines and voila...

NO lag! No latency spikes.

This is on your server side, my friends of GGG :)
"
sacklbicka wrote:
This is on your server side, my friends of GGG :)


Doesn't look like they care.
Just redid my WinMTR in a laggy hideout instances and got this:

fra-mp.ts.pathofexile.com
https://pastebin.com/vWuQej8U

it's so frustrating to die while the screen is frozen for over 3-5 seconds at a time.
i really love the game but it has been like this for almost 2 weeks now and it is slowly taking away my enjoyment for the game...
Last edited by Cyasiatic on Apr 14, 2019, 9:27:29 AM
"
nyderic wrote:
"
sacklbicka wrote:
This is on your server side, my friends of GGG :)


Doesn't look like they care.


This.

Haven't played anymore the last weeks due to the lag problems and checked again today but they are still there so I guess see you all in a couple of weeks until they finally do something (hopefully)
If it was on GGGs side don't you think everyone would experience those issues and not just a few of us?
I would love for this problem to be on their side, because then it would get fixed pretty fast.
Unfortunately it is the poor routing of our ISP. The last few posts all contained routes between telekom and telia. If you do a little digging you will find a lot of posts from people playing blizzard games with the exact same issues and similar routes as well as unresolved issues regarding ping/latency in the forums of telekom.
Hi, I've started playing poe a while ago, 561 hours played now on steam, and like 1 week ago I started to have very high lag spikes, up to 1/2K ms lag, game freezing and disconnected from the server for over 30s sometimes causing inevitable death, kinda stuck at lvl 94 now since it's impossible to level up.
It is a little bit less worse at the moment, but still having micro lags every seconds sometimes which makes even walking in a map frustrating.
This problem seems to happen in maps only, my ping is stable in my hideout and in lol, I checked it multiple times while having issues on poe seconds before.
Last edited by demon7310 on Apr 14, 2019, 12:52:42 PM

Report Forum Post

Report Account:

Report Type

Additional Info