EU Latency/Connectivity Issues [Deutsche Telekom/1&1]

Hi folks,

i´m playing on EU Realm Frankfurt.
Got really high latency up to 300ms, before patch it was constantly on 10-15ms. Sometimes there are really big lags and freezes for like 1-2sec my screen.

Therefore, sometimes i enter an new location the ping is good.

Is there anyone else confirming this issues?

The game is literally unplayable because i keep diying through acts with high latency / Spikes.

Pls GG Fix!

Edit: ISP Deutsche Telekom with fritz.box 7590
Last edited by Pillendreher89 on Apr 4, 2019, 1:02:03 PM
Last bumped on Apr 19, 2019, 4:27:18 AM
I got the same problem, only solution is reloading the instance again and again...


Hi Pillendreher89,

I'm experiencing the issue since last night.
At the beginning of the new league it works quite fine, but more and more i also got that frequently lags.
What i've done so far:

- conntacted my ISP: the see now issue on their side (as always ;-))
- switched from suto networking mode to lockstep and predicitve - without improvement
- checked the connection with WIN MTR and don't see any anomalies
- changed my DSL interifrence setting - also no improvement
- checked the connection to my router - WLAN, DLAN, LAN have the same issue
- checked to play with a moble connection due to Tethering with my smartphone - it shows some improvement and i didn't have the lags

My ISP is Deutsche Telekom, maybe some other are experiencing this lagging issues, too?

//Comanderkeen

Last edited by ComanderKeen on Mar 9, 2019, 2:14:36 PM
Tried all the same things, no problems found.
All other games work great.
Creating new Instance not always work.
I´m pretty sure - Servers are Overloaded.

Using ISP: Deutsche Telekom too.

But i´m sure thats not the point for the issues, because we wanna have it all the time. But for me there random zones where i have my normal latency.

Last edited by Pillendreher89 on Mar 9, 2019, 3:16:22 PM
Got exact the same lag spikes, up to 1200ms... Quite unplayable on HC

Never had such lag spikes before.

Deutsche Telekom here too.


GGG Help please?
Last edited by Brutazz on Mar 9, 2019, 5:14:08 PM
"
Tried all the same things, no problems found.


But i´m sure thats not the point for the issues, because we wanna have it all the time. But for me there random zones where i have my normal latency.



It's likely that you have high latency to one of our providers but not to another. Could you grab the IP address of the server you're connecting to when you have a laggy instance? It'll be in logs/Client.txt in your Path of Exile directory.

It'll look like this, where x.x.x.x is the server IP:
"
[INFO Client 19828] Connecting to instance server at x.x.x.x:6112


Throw that IP into WinMTR (version 0.9 and higher) and put the output here for me to look at.
i'm gonna hijack this post as i'm having the same issue.

ISP: Deutsche Telekom AG

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 62.155.246.2 - 0 | 326 | 326 | 4 | 6 | 62 | 5 |
| 62.155.246.2 - 0 | 326 | 326 | 4 | 6 | 62 | 4 |
| 217.0.198.18 - 0 | 326 | 326 | 5 | 6 | 9 | 7 |
| 62.157.249.186 - 10 | 234 | 211 | 48 | 50 | 55 | 50 |
| ae-4.r25.frnkge08.de.bb.gin.ntt.net - 10 | 231 | 208 | 49 | 53 | 84 | 52 |
| ae-9.r25.amstnl02.nl.bb.gin.ntt.net - 0 | 326 | 326 | 12 | 13 | 36 | 15 |
| ae-1.a00.amstnl02.nl.bb.gin.ntt.net - 0 | 326 | 326 | 12 | 15 | 65 | 13 |
| 81.20.65.2 - 27 | 157 | 116 | 20 | 20 | 24 | 20 |
| 185.254.68.7 - 0 | 326 | 326 | 11 | 12 | 16 | 11 |
| 185.254.68.194 - 26 | 161 | 120 | 22 | 23 | 26 | 26 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

>> https://pastebin.com/Tn9g50EJ <<

As a side note: if you're like me and want to play, you can throw money at the problem. I signed up for one month of VPN and the "new" route it takes from the vpn server is fine and i have no problems anymore.
It's strange that it happened with the new league. Never had an issue before
Last edited by Dabo on Mar 10, 2019, 10:52:47 AM
Also gona hijack this post since I have the same issue.

ISP: Deutsche Telekom AG

WinMTR: https://pastebin.com/y2KkA6AM
Exactly the same issue this side, seems to be related to EU regions. Unplayable since yesterday. ISP checked everything is fine, WINMTR/Tracert does not show any abnormalities. Only the ingame ping graph shows issues. It flatlines randomly every few seconds and disconnects me for a second or two before the connection comes back
Same, randomly getting lagg spikes / stutters in some maps and in others my latency stays at 15ms always....

Report Forum Post

Report Account:

Report Type

Additional Info