EU Latency/Connectivity Issues [Deutsche Telekom/1&1]

Fitzy_GGG wrote:
hangyman wrote:
Hi, I also have the same problem as described by various users.

Amsterdam gateway:

Laggy instance: (

You should definitely check out the connection between your PC and your router. The MTRs show an average latency of 14ms to your router, where this should be <1ms. Try plugging in directly if you're using WiFi.


Any suggestions on how to fix this, when I am connected through LAN cable?
thats not only tour problem, have same thing during morning to mid-day like 5 days in row
I've been having the same issue for the last 2-3 days. Makes it almost impossible to play. The problems are less pronounced late at night.

Gateway: Frankfurt, Amsterdam...
My location: Austria

| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
| - 0 | 330 | 330 | 0 | 0 | 5 | 0 |
| No response from host - 100 | 66 | 0 | 0 | 0 | 0 | 0 |
| - 7 | 259 | 241 | 7 | 12 | 31 | 8 |
| - 3 | 302 | 295 | 15 | 20 | 52 | 15 |
| - 4 | 294 | 285 | 15 | 21 | 56 | 21 |
| - 4 | 291 | 281 | 15 | 21 | 45 | 19 |
| - 6 | 271 | 256 | 33 | 39 | 62 | 38 |
| - 4 | 286 | 275 | 31 | 36 | 55 | 35 |
| - 6 | 271 | 256 | 31 | 36 | 59 | 40 |
| - 7 | 263 | 246 | 32 | 36 | 57 | 34 |
| - 7 | 259 | 241 | 0 | 37 | 59 | 33 |
| - 6 | 275 | 261 | 0 | 36 | 56 | 36 |
| - 6 | 267 | 251 | 0 | 36 | 60 | 37 |
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
bump, sorry I have to bump this as out of all the people who have posted here I feel like I am the only one who has given an extensive detailed report. I really want someone at GGG to see my post and maybe hopefully find something useful in it. Again sorry but I have to forward my post.

Baking_Bread wrote:
Since a week now I am having disconnects frequently.

For example:

I am in my hideout, now I open a map, I live in germany so frankfurt is my go to gateway.

Now I enter the map and lets assume it loads the map fast since I have the game installed on a 512 GB Samsung Evo SSD.

Now at some point either my inventory is full or I want to trade with someone or the map is cleared. So I want to portal out and back to my hideout.

Here's where things get weird.

It will load for a longer while than usual and then kick me to the login screen with a message window reading:

"Disconnected. Failed to connect to instance."

Now I login again and try to load the last town I was in, say it was Oriath in the Epilogue.

Now it fails to load Oriath and the same error sends me back to login screen.

So I relog again and this time Oriath loads just fine but now when I try to load into my hideout from the waypoint in Oriath it disconnects again with the same message and back to login screen.

And I relog again and this time Oriath loads quickly, my hideout too, but when I enter a new map it once again happens.

So I reload again and now I am finally able to load in to the new map instance.

This problem occurs sporadically, but when it does it usually comes in a chain reaction as described above.

Stuff I tried so far:

- updated gpu drivers
- disabled almost all graphic options or set to lowest
- switched from windowed fullscreen to fullscreen
- cleared shader caches and minimap cache
- used startup commands (--nologo --waitforpreload --noasync)
- cleared all corrupt registries on pc
- checked for updates for ISP device
- checked ISP service and connection
- downloaded the standalone client and used it
- used launch commands in the standalone client.exe
- deinstalled and reinstalled the game (steam version and standalone)
- tried using a VPN as that seems to have solved this issue for some
- rebooted my router and completely reset it to default settings
- in addition to poe.exe being given an exception in the firewall,
opened all ports manually
- disabled the firewall entirely (Norton)
- checked pc for viruses or malware
- tried every gateway viable to me
- tried both predictive and lockstep
- tried disabling multithreading

then used WinMTR v0.92 to ping and received some very mixed results:

early in the day

later that day



ISP: 1&1
country: germany
gateway: primarily frankfurt, but I have tested ALL eu gateways and
russia too and ALL of them result in the same disconnection.

I also have contacted my ISP and talked to them about this and they have checked everything on their side and confirmed that there is no issue at all from their side.

My internet connection to everything else is flawless, only poe is giving me a tremendous headache.

some screenshots about the disconnects:

As you can see above, during login my client fails to display the ping to certain servers alltogether and only shows a "?" instead. Please note that from time to time the servers affected by that will change. So I have wandering question marks across the servers basically...

Also note that albeit the ping of a server is not displayed I can still somewhat log into that server.(worked for eu servers, did not work for singapore)

I should add that these "abnormal disconnects", as they are being referred to by the poe log-file, started happening after the release of recent seamless patches. Before that the game was working perfectly fine. It might be my imagination but I think those patches might've broken something for me.

This whole incident does not look like a routing problem to me. I can indefinitely stand in an instanced area and it won't crash. The disconnect only occurs when I attempt to load into another area.

my thoughts:

It looks more like a cache or shader issue to me. Whenever I wipe the shader caches clean the game is stable up until a point where there is a new accumulation of cached shaders. Then it becomes instable again.

Somebody also mentioned he deleted files in the AppData folder and that helped him. I could not verify any recognizable files. All I found were poe.translation files in the dx11 folder in an nvidia folder in AppData. I opted to not manipulate these files as long as I don't know what they are for.

For me the issue at hand is that I can run maybe 4 or 5 maps and then it will either disconnect me upon entering a new map or disconnect me when leaving a map to enter my hideout.

I have tested the disconnects via loading in and out of questing areas and towns of the main acts with the same results. It will load a bunch of them fast and clean and then at any random time after a short while it will go into infinite loading for about 30 seconds and then send me back to login.


As of today (19th march 2019, 11 am) I have pinged some more addresses with WinMTR:

The results are surprising. I can't wrap my head around this.
Fitzy_GGG I am eagerly awaiting your response to this megapost :D
I can't even stay logged into the game to know what kind of connectivity I'm getting. I can hang out on the log in screen all day no problem. After I do log in and give the game a second to load everything it just boots me out! I don't receive an warning or message as to why its doing this. It doesn't matter what server I'm using or what time of day I try to log in. This only started happening after the most recent update. I had no issues with lag or anything. I'm not as tech savvy yet, I'm still learning, but my PC is wired and receiving 75mbps download speeds. I check this every day.

I know that my computer is a bit old, but it will run anything and everything and has never overheated. I take good care of it. Do I need to try and wait for another update or what??

Edit: I noticed after switching to the game on my laptop, that my PC was showing monsters that don't exist in the areas that I was able to travel to just before getting kicked off. I thought "oh cool new monsters to help me level up." yeah they're not there on my laptop when I play. Whatever version is being accessed through my PC is not correct! It is all up to date. I uninstalled and reinstalled the game and made sure my antivirus allows the game without issues. Idk what is happening.

Only thing I can say is that I'm glad I bought a new laptop and it lets me play. Otherwise I'd be pretty pissed off. Granted I'm still irritated with the current issue I'm having with it.
Last edited by kimbo3890 on Mar 19, 2019, 1:16:03 PM
Had no problems in Betrayal. Once Synthesis was out i had a 1 second stutter every 30 or so seconds, but only during the evening until the patch was applied last thursday. after that everything was fine until the monday hotfix was applied. now i have a huge 15-20 second lag every minute, at any given time.

| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
| speedport.ip - 0 | 250 | 250 | 0 | 0 | 4 | 0 |
| - 0 | 250 | 250 | 3 | 6 | 71 | 4 |
| - 0 | 250 | 250 | 5 | 6 | 12 | 6 |
| - 33 | 111 | 75 | 0 | 13 | 16 | 11 |
| - 1 | 246 | 245 | 9 | 14 | 43 | 14 |
| - 1 | 242 | 240 | 9 | 14 | 35 | 16 |
| - 1 | 246 | 245 | 10 | 13 | 31 | 13 |
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

isp is Deutsche Telekom.

What really bugs me is the timing where the problems vanished and reoccured - the patch application.

I'm really disappointed - i bought a supporter pack after the issues seemed fixed to me and now i'm sitting here thinking about quitting the league the moment i die due to lags.
Fitzy_GGG wrote:
hangyman wrote:
Hi, I also have the same problem as described by various users.

Amsterdam gateway:

Laggy instance: (

You should definitely check out the connection between your PC and your router. The MTRs show an average latency of 14ms to your router, where this should be <1ms. Try plugging in directly if you're using WiFi.

After resetting my router, i did a new WinMTR troubleshooting:

Amsterdam gateway:

I also tried to ping my own IP address through CMD, with the results of me having 1 average ping.

I don't think the average latency showed by WinMTR is 100% accurate.
Hello im having issues with sometimes getting a supper lagy instance when im basicly unable to do anything due to ms just being a flat line and not resolving anything.

Frakfurt instance during issue:

also a picture of ms graph ingame:

It only happens once in a while but it basicly makes me unable to do that map since changing gateways doesnt help.
I always get the error message 'Failed to Connect to Instance' after I ported to another location ! With this bug it is unplayble!! I hope they will fix it fast, because I have this since 1 Week and this sucks a lot! I´ve tried all Servers but I have at all Servers the same Problem!

Last edited by hypetoasty on Mar 19, 2019, 3:50:03 PM
Hey, still having lags.
Its been "better" in the last days but not still not really playable.

10-20% PL are now ~2%

ISP: Vodafone
Country: Germany
Gateway: Frankfurt

Called my ISP twice, told me everything is fine :(

Report Forum Post

Report Account:

Report Type

Additional Info