[Tool] POE Trades Companion - Enhance your trading experience (v1.9.9)

"
Completed 23 Challengeskompaniet wrote:
"
Completed 34 Challengesz0rhawk wrote:

"
Completed 23 Challengeskompaniet wrote:
very nice program but how do you respond to trade requests if you use the overlay. i can't click it? do i need to make hotkeys for the commands?
What do you mean "if you use the overlay"?
If your clicks are going through the main interface, please disable the "Click-through" while inactive option. If that fixes it, you are most likely experiencing this issue (GitHub).



it was my first time using this splendid thing. i didn't know you had to click on MINIMIZE. i just tried to click anywhere on it situated on the top right side corner.

my question would then be: what is the difference between mode: overlay and mode: windowed? does it make any difference at all if i play in windowed fullscreen?

edit: also what does cycle overlay command do from the tray icon?
You can find these answers here, on the GitHub Wiki.
thx. got the answers i was looking for. good job with this tool.
At least for me, V1.9.5 makes POE itself transparent after receiving a whisper...

Spoiler
KEnX5vR


V1.9.4 is working fine atm.
IGN: Copied_to_clipboard
Last edited by Petusillos on May 7, 2017 1:19:14 PM
"
Completed 40 ChallengesPetusillos wrote:
At least for me, V1.9.5 makes POE itself transparent after receiving a whisper...

Spoiler
KEnX5vR
V1.9.4 is working fine atm.
A few questions:
- When the issue occurred, was the transparency applied to the GUI correct? (Was it effectively the "Active" transparency, or did it bug out and apply the "Inactive" transparency?)
- Does the issue happen randomly, or every time?
Last edited by z0rhawk on May 7, 2017 3:18:44 PM
"
Completed 34 Challengesz0rhawk wrote:
"
Completed 40 ChallengesPetusillos wrote:
At least for me, V1.9.5 makes POE itself transparent after receiving a whisper...

Spoiler
KEnX5vR
V1.9.4 is working fine atm.
A few questions:
- When the issue occurred, was the transparency applied to the GUI correct? (Was it effectively the "Active" transparency, or did it bug out and apply the "Inactive" transparency?)
- Does the issue happen randomly, or every time?


1) The GUI switched to "active", and I'm able to click the buttons.
2) Always.

When I click the kick button, the GUI switchs again to "inactive", and POE remains transparent. The only way to recover POE to it's normal state, is restarting the game.

Hope it helps.
IGN: Copied_to_clipboard
Last edited by Petusillos on May 7, 2017 3:34:30 PM
I used to be able to set one of my buttons to add a buyer as a friend and then send a message to tell them I'm in a full group and to meet in my hideout soon. But now the button only adds them as a friend without sending the message.

How should I write this in the message box in the actions settings to make it work again?

This is how it's written now:

----

/friend %buyerName% @%buyerName% in a group atm. I've added you as a friend temporarily so you can visit my HO. Be with you as soon as possible.

----

Thanks if you can help.
"
Completed 40 ChallengesPetusillos wrote:
"
Completed 34 Challengesz0rhawk wrote:
"
Completed 40 ChallengesPetusillos wrote:
At least for me, V1.9.5 makes POE itself transparent after receiving a whisper...

Spoiler
KEnX5vR
V1.9.4 is working fine atm.
A few questions:
- When the issue occurred, was the transparency applied to the GUI correct? (Was it effectively the "Active" transparency, or did it bug out and apply the "Inactive" transparency?)
- Does the issue happen randomly, or every time?


1) The GUI switched to "active", and I'm able to click the buttons.
2) Always.

When I click the kick button, the GUI switchs again to "inactive", and POE remains transparent. The only way to recover POE to it's normal state, is restarting the game.

Hope it helps.
That was helpful. I have created an issue for this on GitHub. I am unable to take a look at this right now, so I will hit you with a beta version tomorrow (--EDIT-- Nevermind this. I was able to reproduce the issue somehow and the cause is effectively what I thought.)
"
Completed 39 ChallengesDamoochie wrote:
Spoiler
I used to be able to set one of my buttons to add a buyer as a friend and then send a message to tell them I'm in a full group and to meet in my hideout soon. But now the button only adds them as a friend without sending the message.

How should I write this in the message box in the actions settings to make it work again?

This is how it's written now:

----

/friend %buyerName% @%buyerName% in a group atm. I've added you as a friend temporarily so you can visit my HO. Be with you as soon as possible.

----

Thanks if you can help.
Use the "Send Message" action.
Write your first message normally.
Then, switch to the second message slot: On the left side from the area you can write your message on, click on the "up" arrow.
Picture
YAJo4JV
Last edited by z0rhawk on May 7, 2017 7:54:07 PM
"
Completed 34 Challengesz0rhawk wrote:

"
Completed 39 ChallengesDamoochie wrote:
Spoiler
I used to be able to set one of my buttons to add a buyer as a friend and then send a message to tell them I'm in a full group and to meet in my hideout soon. But now the button only adds them as a friend without sending the message.

How should I write this in the message box in the actions settings to make it work again?

This is how it's written now:

----

/friend %buyerName% @%buyerName% in a group atm. I've added you as a friend temporarily so you can visit my HO. Be with you as soon as possible.

----

Thanks if you can help.
Use the "Send Message" action.
Write your first message normally.
Then, switch to the second message slot: On the left side from the area you can write your message on, click on the "up" arrow.
Picture
YAJo4JV


Great thanks.

I thought I had tried this previously and it only sent the 2nd message for some reason... possibly because I left the message number on 2? I've tried leaving it on 1 this time.. if that makes sense xD
I'm also having an issue with transparency in 1.9.5, I have it set to very low opacity when inactive, and fully opaque when active.
Spoiler
2afae80b7a


It worked exactly as described in 1.9.4 however now, even when active, it is still set to the inactive transparency.
Spoiler
8f3f0aa611
<duplicate post>
Last edited by Turinqui on May 7, 2017 9:46:43 PM

Report Forum Post

Report Account:

Report Type

Additional Info