[Tool] POE Trades Companion - Enhance your trading experience (v1.9)

"
Completed 25 Challengesz0rhawk wrote:
"
Updated to 9.1 - doesn't work trade queue.
Previous version correctly worked.
OS: Windows 7

UPD: downgraded to 1.8.7 - perfectly works
Everything is working flawlessly for me.
Not sure what could be the cause of your issue. Maybe the file's permissions are being restricted?
Also, I would suggest using 1.8.8 instead of 1.8.7 as it fixed many of the tabs issues.

"
yea 1.9 is broken AF.. doesnt press enter to bring up text fields before typing in the commands.. tried putting {enter} infront of the commands but still dont work. gonna revert back to previous version
The key used to open the chat is read from your Path of Exile's .ini file.

Could you open your C:\Users\XXX\Documents\My Games\Path of Exile\production_Config.ini and send me the chat=XX line? Also, I would need your Windows keyboard's layout.


chat=xx is chat=13

keyboard layout is US
same problem here, the program doesn't press enter before sending commands/whispers.

chat=13, german keyboard.
"
Spoiler
"
Completed 25 Challengesz0rhawk wrote:
"
Updated to 9.1 - doesn't work trade queue.
Previous version correctly worked.
OS: Windows 7

UPD: downgraded to 1.8.7 - perfectly works
Everything is working flawlessly for me.
Not sure what could be the cause of your issue. Maybe the file's permissions are being restricted?
Also, I would suggest using 1.8.8 instead of 1.8.7 as it fixed many of the tabs issues.

"
yea 1.9 is broken AF.. doesnt press enter to bring up text fields before typing in the commands.. tried putting {enter} infront of the commands but still dont work. gonna revert back to previous version
The key used to open the chat is read from your Path of Exile's .ini file.

Could you open your C:\Users\XXX\Documents\My Games\Path of Exile\production_Config.ini and send me the chat=XX line? Also, I would need your Windows keyboard's layout.

chat=xx is chat=13

keyboard layout is US
"
same problem here, the program doesn't press enter before sending commands/whispers.

chat=13, german keyboard.
1.9.1 has been released, and this issue has been fixed.
Thanks to both of you the the report, and to Hostility00 for the testings in-game!
Last edited by z0rhawk on Apr 19, 2017 11:05:57 PM
I keep getting the invalid PID error after I upgraded this morning. I've restarted the app but I get the error and have to click continue everytime I use a bound hotkey (Ie. F3 to TP to hideout)

Edit: Restarting PoE (Steam client version) doesn't fix it either.

System is running Windows 10 btw if that helps identify any differences in Process handling.
Last edited by Fluffy_Bear on Apr 20, 2017 7:56:08 AM
same PID issue as above
Hey, I'm having a issue since 1.8.8.

When I'm alt/tab, the application catchs the whispers, but doesn't switch to "active". Since I'm using the option "Click-through while inactive", I can't click the buttons.

Right now I'm using the last version 1.9.3. (version 1.8.7 has no issues)
IGN: Copied_to_clipboard
The new release has all kinds of issues. The buttons wont save what they do. The party invite option wont send the message i want it to send, it keeps using the default or it tells me im already in a party...what does that even mean? The window sometimes doesnt pop up and stays hidden unless i change what kind of overlay it is. Previous release worked great but this one is all kinds of buggy.
Please feel free to come by the twitch channel Twitch.tv/ThePaleoGamer to ask questions or hang out.
Last update broke a few things for me...

The app window does not line up with my poe window anymore, but is offset to the right (so that half of the app screen is off screen).
When I alt tab and then go back into poe, the app window disappears.
"Fixing the endgame was hard - No matter how hard we buffed red maps, people would keep spamming Gorges.
So we turned Gorge into a red map"
Last edited by qwertz on Apr 21, 2017 4:54:10 AM
Author, before update stable build of program, realise beta first, without autoupdate on it.
Have no idea why it isn't work on win10 x64 even with admin
Last edited by hontodeska on Apr 22, 2017 4:12:56 AM
Interesting!

Report Forum Post

Report Account:

Report Type

Additional Info