[Tool] Atlas of Build v1.9 - save all build info to a single image

"
MisaMisa wrote:


I don't know what may cause it. Try to remap hotkey to any other button?
HotKeySet("{F2}", "StartGrabbing")


I just retried it with the old F2 setup and it started working. Seems like the issue is intermittent. Not sure what is going on with it.
Tested with:
- FF 49.02
- Chrome 54.0.2840.99 m
- Win7 64bit
- 1680x1050

After turning off Menu Bar, Bookmarks Toolbar (and every other toolbar u have all was perfect.
Link to download seems dead/domain is down. Could you mirror the tool?

Thanks a bunch for this. It's really handy
Looks fantastic. Thx for sharing.
any updated download link? cannot use the one posted.
"
iorganic wrote:
Link to download seems dead/domain is down. Could you mirror the tool?

Thanks a bunch for this. It's really handy


"
mill3nia wrote:
any updated download link? cannot use the one posted.


Updated link to download, sorry for inconvenience.
Amazing tool, thank you very much! :)
Perception is reality.
So.. In Firefox and IE it just stays on inventory not found, even if I click on the page, reload it, reload the tool, nothing. In Chrome (set at 100% zoom) it gets stuck around the bottom of the passive tree, keeps trying to drag up from below the tree over and over again. Suggested resolution? I am using 1920x1080.
"
taosk8r wrote:
So.. In Firefox and IE it just stays on inventory not found, even if I click on the page, reload it, reload the tool, nothing. In Chrome (set at 100% zoom) it gets stuck around the bottom of the passive tree, keeps trying to drag up from below the tree over and over again. Suggested resolution? I am using 1920x1080.


Screenshots, please.
Mine doesn't seem to be screenshotting the passive skill tree, is that a known issue? I'm using Windows 10 with Chrome.

Report Forum Post

Report Account:

Report Type

Additional Info