Common Technical Problems

Whenever I try to log in, the game says that I'm logging in from another computer, I changed my e-mail, but I can't verify it because I don't get the verification message. How much time does it take to get this e-mail? so far 14 hours passed and nothing happened. I can't play the game without verified e-mail adress.
recently game is super lagy.. everything freezes except my character, after 10-15sec i disconnect to login screen.. last time it happend when killing vaal in nemesis, only to find out i was in standard.. these were no rubberbands but actual diconnect, which i havent run into before, this is very annoying
Hi, I recently downloaded PoE as I thought it looked awesome. It downloaded fine, played perfect for the 20 minutes that I had spare.
HOWEVER Now every time I press play, I get the usual 'preparing to launch' box pop up, then nothing ever happens no matter how long I wait, in my processes PoE is running, and i am accumulating game time, even though nothing is on my screen.
Now I have updated absolutely everything I could think of, even though I already had these versions as I keep everything up to date at all times.
I have verified game data/files/cache.
I have ran a Pack Check, that came out fine.
I am completely lost at what is causing it.
I don't know how much work you have to do, but please, more than 2 days passed and I still didn't get my verification e-mail. I asked for a new one plenty of times, but nothing happens. Please do something about this.
Last edited by Szebi60 on Dec 30, 2013, 4:49:19 AM
So I can make a new account, but what I already had and leveled up is unavailable? You could send me the verification e-mail to this account, but not for the original? Are you serious?
windows 7
pentium e5300
Radeon HD 3870
4GB ram

in game lowest graphic settings, catalyst lowest graphic settings
i have 2fps (frames per second) in other areas than town, even if i have sometimes more than 50fps screen freezes every few seconds and i even dont know what kills me
hi

today after 24 hrs playtime i cant load the game and getting some errors while loading (The client won’t load)

when i try to load the game im getting these errors:

Exception

unable to deserialise packet with pid 155


and then this error:

Microsoft Visual C++ library

runtime error
program: E\steam...

this application requested the runtime to terminate it in an unusual way.
please contact application support team for more information.


and this one as the last error:

PathOfExileSteam.exe has stop working




actually i used PackCheck.exe tool and after that i still getting above errors !?
Last edited by GarshaspII on Jan 1, 2014, 11:01:44 AM
Hi, I have already created a new topic but I wonder if I should actually post here
I just downloaded the game and can't run it
Says "Incorrect version of DirectX/Direct3D" and then "Cannot initialise rendering subsystem"
My system is Win7 x64, Core I3, 8 GB RAM, Radeon HD 7770, with latest drivers and DX
All other games run fine
Hi i cant seem to link my account email is same as steam email pls advise thx
issue solved for me (stop working)

i had 2gb RAM and i upgraded to 4gb and now game is working fine
Last edited by GarshaspII on Jan 2, 2014, 1:03:08 PM

Report Forum Post

Report Account:

Report Type

Additional Info