1.0.0e Patch Notes

Good work GGG...

I rly wanna see some microtransactions for spectral throw...=D

Hey Chris, can u share with us some new support gems will come?

Thanks a lot
Last edited by Malignu on October 30, 2013 10:08 AM
"
Chris wrote:
Version 1.0.0e
  • Fixed a bug where the Gardens would occasionally spawn with the path to the Sceptre of God blocked.

I had one instance in the Barracks where the path to the Gardens was also blocked. Needed to create a new instance to get to the Gardens.

"
Chris wrote:
Version 1.0.0e
  • Reducing Caliga Imperatrix's trap damage in Normal and Cruel difficulties.

That's nice, I think this guy was OP
"
Fixed cases where minions would not appear on your minion icon bar after tagging a shrine.


This made my day :>
I am a nice guy.
Looking for cheap builds/builds for beginners? Check out one of my guides! /806789
"
Chris wrote:
Version 1.0.0e Reducing Caliga Imperatrix's trap damage in Normal and Cruel difficulties.

Thanks for that. Shit's ridiculous.
Not sure the trap damage as such is the problem though, it's just that he spams them non-stop.
I guess the end result is the same.
Why don't the seasons fear the reaper?
Last edited by FluffyMeowington on October 30, 2013 10:24 AM
I am also having issues with Steam updating.
IGN: Dawnveil
"
Hectares wrote:
also having problems with steam update

edit: restarting steam worked after a few tries


Confirming steam restart worked for me. Thanks GGG :)
"
My client doesn't download the update... It's stuck at v1.0.0d


"
iggy4mayor wrote:
having issues updating with steam. ugh wish I still had the old client


"
Completed 3 ChallengesIthilien wrote:
I'm having issues with Steam too. The download rate often drops all the way down to zero and just stays like that for a while.


I'm having the same issue.

In the Steam library, the game does not show any update at all.
When I start it, a dialog appears, telling me the game is being prepared to start... the status bar finishes and the game starts... but it is still stuck at 1.0.0d :\

I'm preferring Steam amongst other reasons, because it is applying updates to games automatically, without the need to start them first.

This previous advantage just seems to backfire right now :D

Edit! Steam restart did NOT work for me :\ However, I will try again... since you said several restarts :D

Edit2! Good news everyone! It worked after 4 Steam restarts and 5 Minutes update time :)
Last edited by makko on October 30, 2013 10:40 AM
And the moral of the story: PoE doesn't like me.

I don't know whether it's just steam or not, but I can't download the patch. It's stuck on 3.4 mb out of 10.1.

Oh and without Steam I couldn't even download the game since he told me that some file is missing or corrupt or something.
Last edited by Taromanius on October 30, 2013 10:44 AM
"
Chris wrote:

[li]Fixed a bug where a Guild Officer would be shown an option to kick the Guild Leader.[/li]
[/list]


Aw man i loved the option for mutiny! It would open way to interesting guild leaders rotation,and one would be picked which is most popular within the guild.
"
Chris wrote:

[li]Fixed an instance crash related to Spectral Throw.[/li]


So that's why i got dc'd so incredibly often.
Existing issues that GGG repeatedly fails to address = DESYNC, "CRAFTING" (Path of Slot Machine), RNG-GATED CONTENT (Unsustainable Maps, Farming LVL60 Areas for Fragments), TRADING SYSTEM (that doesn't involve spamming chat for 8HRS/day). Instead we get = useless vaal gems & microtransactions!

Report Forum Post

Report Account:

Report Type

Additional Info