Disconnect before Dominus fight

Nothing special here!

OS: Windows 7 64bit
Processor: Intel(R) Core(TM) i5 CPU M 580 @ 2.67GHz (4 CPUs)
Memory: 6144MB RAM
Display: ATI Mobility Radeon HD 5650
just tried something that may help, failed to load twice in a row on the steam client, switched back to the old client after that and it loaded fine, hope this helps
same issue here
got to the top and used the stairs, screen turned black and took awhile.
It loaded then I logged out.

I've also experienced a few (5-6) random log outs if im just standing around AFK pretty much.

Processor: AMD Athlon(tm) II X2 220 processor 2.80 GHz
RAM: 4GB 3.75 usable
64bit operating system

also, those guys that blast out artic breathe fucking hurt! lols
IGN - GladHeAteHer / DripDrops / FlightStorm

SHOP - http://www.pathofexile.com/forum/view-thread/725891

Duelist/Marauder/Templar Life Based Tank Death Reaver - http://www.pathofexile.com/forum/view-thread/629403
Happend to me, I disconnected the second I killed Dominus, and ran back 5 times always disconnecting at the stairs before Dominus. When logging back in my portals were always gone.

Windows 7 64bit
AMD Phenom II X6 1055T CPU
4GB RAM
ATI Radeon HD5700 GPU
additional info: no blackscreen before disconnect here.

My specs:

Win 7/64
AMD Phenom II, 8GB RAM
ATI HD7850

need more?
invited by timer @ 10.12.2011
--
deutsche Community: www.exiled.eu & ts.exiled.eu
Same for me, happened twice in a row now on Normal. Can't get past Normal yet due to it but I'll keep trying.

- Windows 7
- Processor : Intel i7 Q740
- 12GB of RAM
- 64-bit Operating System
- Graphics card : NVIDIA GeForce GT425M
- Launch application: Steam (Windowed mode)

Update: I climbed the stairs to Dominus for a third time, and this time I went to fullscreen windowed before going inside, and it didn't disconnect. No idea if that's a red herring or not, but it worked.
Last edited by RondaRousey on Oct 24, 2013, 3:04:30 AM
The lighting in the area is broken on low settings for me on occasions when entering through portals. Also upon entering the area for the first time I thought that the game froze, but it just took it sweet time loading, that is after the loading screen.

- Windows 7, 64bit
- AMD FX-8350
- 16 GB DDR3
- Nvidia 660
- Steam version
Asus Sabertooth 990FX - AMD FX-8350 - MSI GTX 980 Ti Gaming 6gb - Windows 10 - 16GB DDR3 - Crucial MX300 SSD
The fight on top of the sceptre of god is really heavy, that is most likely the issue here.

https://www.pathofexile.com/forum/view-thread/177500 this should fix it pretty easily, tried it on my shitty laptop and worked pretty well. If you have issues with FPS atm, you dont want to know how low it will go in the fight with your current graphics settings, I recommend going at least 4 quality here.

On a sidenote it might be good idea to add a new graphics setting that would remove things like rain, my guess is it would help weaker PCs a lot.
Weird disconnect for me too.

It's fine on Alpha but here I can portal to town from the top but not able to return through the same portal.

Instance appears to have crashed.

GA-EP45-UD3P - QX9650 @4Ghz - 8Gb HyperX DDR2 - Gigabyte GTX 470 SOC - Win7
OB: BazzVone - 83 Dual Spork Totem Templar /w CI and minions
CB: BazzVfourteen - 80 Dual Spork Totem Templar /w CI
CB: BazzVtwo - 73 Dual Spork Totem/LS Templar
CB: BazzVseven - 76 Lightning Strike Mara
CB: BazzVfive - 78 Lightning Strike Mara
Same here
IGN:Vraarz

Report Forum Post

Report Account:

Report Type

Additional Info