Disconnect before Dominus fight

the only situation I got logged out tonight, was at the entering of the top of the 'upper sceptre of god', twice in a row, no more time to check again today.

took a long time to leave the previous room, then showed the top floor for some time and *baam* I'm out. Instance was kept - had only to redo the lower area from the waypoint.

Looked to me like a substancial issue.
invited by timer @ 10.12.2011
--
deutsche Community: www.exiled.eu & ts.exiled.eu
got the same problem 2 times in cruel and merciless normal was okay. entered the map where the dominus fight appears and nothing happens black screen and then disconnect and back to loginscreen
checking in. experiencing same issue here.
Same thing happening to me as well. I cleared all the way up to the last Stairs leading up to the very top where you fight Dominus, and I got disconnected. Relogged real fast, took the waypoint and walked my way back up(It was still clear all the way up), disconnected again. Tried a third time, same deal.
Happened to me on cruel dominus on nemesis, logged back in and was dead. Normal dominus was fine though.

First loading screen took forever and when it loaded I engaged dominus and another huge lag spike followed by disconnect to login screen, logged back and character was moved to standard (obviously killed).
ign: alkaizer
ign: gfdsajv
Last edited by AlkaizerX on Oct 23, 2013, 9:30:43 PM
Same here, screen goes black and loads a long time before kicking me back to log in screen. Tried twice same thing both times. hopefully we get a patch soon for this. I was on normal both times.
Last edited by kriganx on Oct 23, 2013, 9:24:16 PM
Same thing, entering Dominus' room causes an unexpected disconnect regularly (merciless).
just want to chime in and say i also have this bug, and it's really annoying to run through this tower in normal on a freeze pulser
Would you all be able to post your system specs? We're trying to figure this out now!

Edit: Restarting the client has been letting people get past this, so while we try and figure out a solution this seems to be the best way to get to and past the boss!
Balance & Design
Last edited by Rory on Oct 24, 2013, 5:22:43 PM
I have the same issue, my specs are :

- Windows 7
- Processor : AMD Phenom(tm) II X4 965 Processor 3.4 GHz
- 4GB of RAM
- 64 bits operating system
- Graphics card : ATI Radeon HD 4600 Series

Also, I start PoE with "Disable Desktop Composition" to help on performance


Hope this helps in fixing it

Report Forum Post

Report Account:

Report Type

Additional Info