Twilight Temple Map

+1 to no mob spawning on west-most and east-most room.
Warbands IGN: Dragonlord_Carrotizer
Wasted 25 chaos and some time, thanks for nothing.
Bugged here as well. One plate on either side did not function.
Activated all 6 platforms. But the portal ain't spawning :(
I'm assuming my has bugged out. No red portal, all switches pressed. It does say "2 monsters remain." Not sure if those are the bosses or not. I did notice some lingering smoke clouds on the lunaris side, maybe it's not registering all the mobs dying and activating the portals.

There has to be a common thread in what is allowing people to see the red portal and what isn't. Those who saw the red portal, did you die during the platform spawns? Did it say "2 monsters remain," when the red portal appeared?
Guys it is not bugged.
here is an image of whree the last portal appeared (the boss one) after activation the 6 regular ones:


confirming a bug here as well. Does not [email protected]!!
https://www.twitch.tv/angry_roleplayer
All builds: http://www.angryroleplayer.com/path-of-exile-builds/
https://www.pathofexile.com/forum/view-thread/2143469
"
Completed 15 Challengesdipsi wrote:
Guys it is not bugged.
here is an image of whree the last portal appeared (the boss one) after activation the 6 regular ones:




I'm not sure why you are claiming 'it's not bugged' just because it worked for you. For most people the 20+ chaos they invested in the map means they ran around the map for quite some time making sure they touched all of the plates and searching high and low for any sign of the portal. The map is definitely bugged; the conditions in which the bug occurs is unclear and it doesn't always happen, but it is definitely preventing completion in some cases.
........fix it plz GGG
!!!!!!!!!!!!!!!!!!!!!!!!!
Same 2 monsters remaining for me.

Report Forum Post

Report Account:

Report Type

Additional Info