Sao Paulo Server latency

Are there enough South American players to justify more than one server location?

It seems like screwed up intermediate networking connections is a constant problem in that part of the world, having servers available in a few different cities might help mitigate the issue by offering different sets of peer providers.
"
Fitzy_GGG wrote:
Can I grab an extra couple of WinMTR captures to br.login.pathofexile.com? I need some to forward through to our provider to have them investigate.


Hey Fitzy,

Here is my WinMTR:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 40 | 40 | 0 | 0 | 2 | 0 |
| cor2bras1.antel.net.uy - 0 | 40 | 40 | 1 | 3 | 9 | 6 |
| cbb4mun1-be125-605.antel.net.uy - 0 | 40 | 40 | 2 | 8 | 26 | 20 |
| as6057.saopaulo.sp.ix.br - 0 | 40 | 40 | 18 | 24 | 74 | 18 |
| as262287.saopaulo.sp.ix.br - 0 | 40 | 40 | 118 | 120 | 132 | 125 |
| No response from host - 100 | 8 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 8 | 0 | 0 | 0 | 0 | 0 |
| 177.54.148.19 - 0 | 40 | 40 | 125 | 127 | 132 | 127 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

I Was playing OK till today, went to 130MS, really laggy and freezing.

Thanks for your help
Thanks for the MTRs. I've raised this with our host and am awaiting feedback.
Not sure if this related to the topic, but in São Paulo gateway im getting constant dc's not to mention some of them rollback me couple minutes, lost 2 temples and lots of currency due to this already.
Fitzy, it's absolutely impossible to play right now 9:22:13 am, July 6th 2018 (GMT -3 Time Zone).

I had 4 disconnects in a row trying to do a map, lost four out of the six portals. :(

A couple hours before, I noticed that for some reason, when entering Incursions, or maps, it seems to disconnect more frequently. I lost some Incursions and an entire Atzoatl temple that I was looking forward to do, a tier III breach splinters :( the instance with the portals was simply gone when I reconnected.

I feel like I'm wasting chisels and maps, and of course my time.

Please keep us on the loop, this problem started a month ago and I still have no idea what changed to make it so bad...

See here today's WinMTR

"

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 1440 | 1440 | 0 | 0 | 20 | 0 |
| 10.63.192.1 - 0 | 1440 | 1440 | 7 | 9 | 46 | 9 |
| c91180fe.virtua.com.br - 1 | 1440 | 1438 | 4 | 10 | 103 | 10 |
| c91180fc.virtua.com.br - 0 | 1440 | 1440 | 5 | 16 | 110 | 8 |
| c91180fd.virtua.com.br - 0 | 1440 | 1440 | 7 | 25 | 218 | 163 |
| as16735.belohorizonte.mg.ix.br - 3 | 1440 | 1411 | 13 | 18 | 53 | 18 |
|et-8-0-21-0.ptx-b.ula001.algartelecom.com.br - 3 | 1440 | 1411 | 20 | 26 | 105 | 33 |
|ae3-0.ptx-b.spo-piaf.algartelecom.com.br - 3 | 1440 | 1411 | 19 | 26 | 59 | 25 |
|et-5-0-1-0.edge-a.spo-piab.algartelecom.com.br - 2 | 1440 | 1412 | 25 | 31 | 87 | 31 |
|ae1-0.border-a.ula001.algartelecom.com.br - 2 | 1439 | 1411 | 27 | 32 | 69 | 31 |
| 172.25.0.2 - 2 | 1439 | 1411 | 29 | 42 | 193 | 32 |
| 177.54.148.19 - 2 | 1439 | 1411 | 28 | 31 | 62 | 31 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )
Ping is still 130 - 200 ms here in Uruguay at 13:59

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 276 | 276 | 0 | 0 | 5 | 0 |
| cor2bras1.antel.net.uy - 3 | 253 | 247 | 0 | 4 | 55 | 6 |
| cbb4cor1-be125-605.antel.net.uy - 2 | 265 | 262 | 0 | 5 | 35 | 5 |
| as6057.saopaulo.sp.ix.br - 1 | 269 | 267 | 14 | 17 | 57 | 17 |
| as262287.saopaulo.sp.ix.br - 2 | 261 | 257 | 0 | 126 | 153 | 127 |
| No response from host - 100 | 55 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 55 | 0 | 0 | 0 | 0 | 0 |
| 177.54.148.19 - 1 | 269 | 267 | 121 | 124 | 196 | 124 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
WinMTR from Uruguay, still high ping.

https://pastebin.com/DcBAksKt
Basically its the same problem from September of last year https://www.pathofexile.com/forum/view-thread/1991805/page/6#p14881283

This time all instances have high ping but and some are unplayable.

WinMTR from northeast region of Brazil

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.2.1 - 0 | 101 | 101 | 0 | 0 | 4 | 1 |
| 192.168.1.1 - 0 | 101 | 101 | 0 | 1 | 5 | 0 |
| No response from host - 100 | 21 | 0 | 0 | 0 | 0 | 0 |
| 100.122.98.19 - 0 | 101 | 101 | 27 | 44 | 206 | 28 |
| 100.122.17.215 - 0 | 101 | 101 | 38 | 57 | 221 | 39 |
| 100.122.18.142 - 8 | 79 | 73 | 38 | 63 | 265 | 53 |
| 100.122.18.222 - 3 | 93 | 91 | 93 | 112 | 263 | 95 |
| 100.122.20.71 - 0 | 101 | 101 | 96 | 119 | 218 | 96 |
| ae8.sanpaolo2.spa.seabone.net - 0 | 101 | 101 | 95 | 111 | 215 | 96 |
| 89.221.42.185 - 0 | 101 | 101 | 91 | 109 | 214 | 91 |
| No response from host - 100 | 21 | 0 | 0 | 0 | 0 | 0 |
| 177.54.148.19 - 0 | 101 | 101 | 95 | 110 | 215 | 95 |
|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
must say if the first time since the server launch that i can play 3 weeks in a row with almost no problem with latency and spikes. so after all i can say thank you fitzy :)

edit: after postting that lost lost 2 tier 16 maps and a third that picked up before crashing due to crashes T.T
Last edited by EYNlMHdSUJ on Jul 6, 2018, 7:48:38 PM
Good Morning,



I have a very serious problem of instability of Instances which has been making difficult, or in most cases impossible to play.

Attached I bring the WinWTR tests of 06/07 and 02/07, as well as a report of the last 12 hours of internet quality, as well as Jitter variant of that period. Attempting to run the Packcheck.exe program to date has not reported any problem reports.

as guidance follows the answers of the questions asked in the Forum:

Is your connection wireless or wired? - Wired.
Do you share the connection with another person you may have been using at the same time, or do you have any programs running that might be doing the same? - No.
Do the problems persist when using other gateways? - Yes (with a little less DC).
Could you confirm that your firewall and anti-virus software are not interfering with the Path of Exile connection? You can test this by temporarily deactivating them while playing and checking if your connection improves. "They're not interfering."
What type of connection you are connected to (eg House, Apartment, Hotel, University, etc). - Home

WinWTR Reports:

| ------------------------------------------------- ----------------------------------------- |
| WinMTR statistics |
| Host -% | Sent | Recv | Best | Avrg | Wrst | Last |
| ------------------------------------------------ | ------ | ------ | ------ | ------ | ------ |
| MyRouter.Home - 0 | 1117 | 1117 | 0 | 0 | 37 | 0 |
| gvt-b-se01.bnu.gvt.net.br - 0 | 1117 | 1117 | 20 | 25 | 612 | 22 |
| 201.22.76.229.dynamic.dialup.gvt.net.br - 0 | 1117 | 1117 | 21 | 26 | 594 | 22 |
| 1 2 3 4 5 6 7 8 9 10 | 1114 | 1113 | 32 | 41 | 580 | 37 |
| as262287.saopaulo.sp.ix.br - 1 | 1114 | 1113 | 32 | 38 | 612 | 34 |
| 172.16.201.34 - 1 | 1094 | 1088 | 32 | 39 | 503 | 33 |
| 172.25.0.5 - 1 | 1094 | 1088 | 34 | 45 | 570 | 36 |
| br.login.pathofexile.com - 1 | 1094 | 1088 | 32 | 38 | 501 | 35 |
| ________________________________________________ | ______ | ______ | ______ | ______ | ______ | ______ |
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


|------------------------------------------------------------------------------------------|| WinMTR statistics || Host - % | Sent | Recv | Best | Avrg | Wrst | Last ||------------------------------------------------|------|------|------|------|------|------|| Destination network unreachable. - 1 | 8848 | 8847 | 0 | 0 | 39 | 0 || Destination network unreachable. - 1 | 8805 | 8790 | 21 | 23 | 135 | 23 || 201.22.76.229.dynamic.dialup.gvt.net.br - 1 | 8814 | 8805 | 21 | 24 | 137 | 23 || Destination network unreachable. - 1 | 8828 | 8821 | 31 | 37 | 183 | 33 || Destination network unreachable. - 1 | 8817 | 8807 | 31 | 34 | 179 | 32 || Destination network unreachable. - 1 | 8806 | 8793 | 31 | 34 | 321 | 33 || Destination network unreachable. - 1 | 8786 | 8768 | 31 | 40 | 205 | 33 || Destination network unreachable. - 1 | 8806 | 8794 | 31 | 34 | 212 | 34 ||________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider




SYSTEM DATA

------------------
System Information
------------------
      Time of this report: 7/6/2018, 11:44:59
           
         Operating System: Windows 10 Home Single Language 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
                 Language: English (Regional Setting: English)
      System Manufacturer: Hewlett-Packard
             System Model: HP 14 Notebook PC
                     BIOS: F.17 (type: UEFI)
                Processor: n / a
                   Memory: 4096MB RAM
      Available OS Memory: 3988MB RAM
                Page File: 4809MB used, 5067MB available
              Windows Dir: C: \ WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: 96 DPI (100 percent)
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.17134.0001 64bit Unicode

------------
DxDiag Notes
------------
      Display Tab 1: No problems found.
        Sound Tab 1: No problems found.
          Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
           Card name: Intel (R) HD Graphics 4000
        Manufacturer: Intel Corporation
           Chip type: Intel (R) HD Graphics Family
            DAC type: Internal
         Device Type: Full Device (POST)
          Device Key: Enum \ PCI \ VEN_8086 & DEV_0166 & SUBSYS_218B103C & REV_09
       Device Status: 0180200A [DN_DRIVER_LOADED | DN_STARTED | DN_DISABLEABLE | DN_NT_ENUMERATOR | DN_NT_DRIVER]
 Device Problem Code: No Problem
 Driver Problem Code: Unknown
      Display Memory: 1792 MB
    Dedicated Memory: 32 MB
       Shared Memory: 1760 MB
        Current Mode: 1366 x 768 (32 bit) (60Hz)
         HDR Support: Not Supported
    Display Topology: Internal
 Color Space Display: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
     Color Primaries: Red (0.640148,0.330578), Green (0.300305,0.600109), Blue (0.149914,0.060070), White Point (0.313000.0.329602)
   Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
      
Last edited by MarcosGuimaraes on Jul 7, 2018, 12:29:18 AM

Report Forum Post

Report Account:

Report Type

Additional Info