Sao Paulo Server latency

Same problem for me. From ~40 ping to ~130. The server was working fine since 2 weeks ago, until today
IGN:Xibet
130 to 210 ping constantly, what happened?
Just went to check this after i quited long time ago, and jesus, is hilarius, shit went solved, gg ggg
18:37 and still 120 - 200 ms here in Uruguay
Can I grab an extra couple of WinMTR captures to br.login.pathofexile.com? I need some to forward through to our provider to have them investigate.
"
Completed 29 Challengesalezipp wrote:
High latency here 12:55pm


|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 469 | 469 | 0 | 0 | 4 | 0 |
| No response from host - 100 | 94 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 94 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 94 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 94 | 0 | 0 | 0 | 0 | 0 |
| 161-160-89-200.fibertel.com.ar - 0 | 469 | 469 | 15 | 17 | 29 | 16 |
| 150-165-89-200.fibertel.com.ar - 0 | 469 | 469 | 16 | 20 | 34 | 25 |
| 190.94.182.161 - 0 | 469 | 469 | 11 | 18 | 823 | 12 |
| as262589.saopaulo.sp.ix.br - 6 | 384 | 362 | 119 | 120 | 131 | 120 |
| as262287.saopaulo.sp.ix.br - 6 | 392 | 372 | 118 | 122 | 143 | 120 |
| No response from host - 100 | 94 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 94 | 0 | 0 | 0 | 0 | 0 |
| mx65.vagasnewsletter.com.br - 9 | 346 | 315 | 120 | 121 | 132 | 122 |
|________________________________________________|______|______|______|______|______|______|



alt.br.pathofexile.com


Is this still happening? I'm seeing an average of 44ms latency to you now.
"
Completed 36 ChallengesPetusillos wrote:
Hi there.

Today, at 15hs UTC, I was disconnected and after that all instances are having high latency. Right now it's 17hs UTC and the issue is still there.

My normal latency is 47ms.



Is this still happening? Tests from the gateway to you show around 30ms delay now.
br.login.pathofexile.com

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 395 | 395 | 0 | 0 | 5 | 1 |
| cor2bras1.antel.net.uy - 1 | 392 | 391 | 0 | 4 | 9 | 3 |
| cbb4cor1-be125-605.antel.net.uy - 1 | 384 | 381 | 0 | 4 | 29 | 5 |
| as6057.saopaulo.sp.ix.br - 0 | 395 | 395 | 20 | 23 | 71 | 22 |
| as262287.saopaulo.sp.ix.br - 1 | 384 | 381 | 0 | 129 | 162 | 129 |
| No response from host - 100 | 79 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 79 | 0 | 0 | 0 | 0 | 0 |
| 177.54.148.19 - 1 | 392 | 391 | 124 | 126 | 153 | 126 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
"
Completed 12 ChallengesFitzy_GGG wrote:
"
Completed 36 ChallengesPetusillos wrote:
Hi there.

Today, at 15hs UTC, I was disconnected and after that all instances are having high latency. Right now it's 17hs UTC and the issue is still there.

My normal latency is 47ms.



Is this still happening? Tests from the gateway to you show around 30ms delay now.


It's still happening (in some instances):

IGN: Big_Momma
Are there enough South American players to justify more than one server location?

It seems like screwed up intermediate networking connections is a constant problem in that part of the world, having servers available in a few different cities might help mitigate the issue by offering different sets of peer providers.

Report Forum Post

Report Account:

Report Type

Additional Info