[Tool] POE Trades Companion - Enhance your trading experience (v1.12.2)

"
Completed 37 Challengesephilios wrote:
sorry for late reply

Spoiler

[PROGRAM]
FileName=POE Keyword Notifier.ahk
Last_Update_Check=20180101163812
PID=4832
Version=0.2.1
[BUTTONS]
Button_1_Message="@%player% Hi. Invite, please?"
Button_1_Name=Hicust
Button_2_Message="@%player% Hi. Invite, please?"
Button_2_Name=Threadreply
Button_3_Message="/invite %player%"
Button_3_Name=Invite
[SETTINGS]
Auto_Update=1
Timer_Keywords=30000
Timer_Logs=600
Transparency=200

I'll be updating the Keyword Notifier tool so that it makes use of the Clipboard. This will fix the strange "space" issue you are getting.

"
Completed 24 ChallengesRonthCole wrote:
"
Completed 23 Challengesz0rhawk wrote:

"
Completed 24 ChallengesRonthCole wrote:
Just installed latest beta. It now appears at all times, even when "only show while in game" is checked.
Seems to be working just fine for me. I haven't made any change regarding this either.
Can you confirm that it works fine after reverting back to the previous version? Don't forget to disable the auto-updating setting, in the "About?" tray menu.


I reverted back to 1.12 and the blue banner still appears in the upper right-hand corner even when POE is closed. Closed and restarted POE Trades Companion, same thing is happening.
There was an issue where the tool would still appear when on the desktop. I have made a fix for that, but still haven't released a new version for it. This should potentially fix your issue.

"
Hey z0rhawk, I have my own script that I run to do some minor things. One of those things is opening a portal scroll. I have noticed that when I load your script alongside mine that my script seems to move slower than when I am not using your script. I never noticed this with past versions of trade-companion.

I can tell it is slower because I can see my mouse move to the portal scroll. Granted it moves fast but without trades-companion running that movement is near instant.

Would you know of anything I could do to fix this issue? I have all the hotkeys disabled in trades-companion.

thanks.
Hey there,
Try improving the speed of your script:
"
SetDefaultMouseSpeed, 0
Alternatively, try SetMouseDelay, -1

#NoEnv
SetBatchLines -1
ListLines Off
Perfect sir ! Big thx
All in one service, masters 8 and boss service
Free Master Craft Service in Harbinger SC. My IGN: Bvephi
Free Maps/Challenges/Shaper/Breachlords/Guardians/Uberlab/Atziri service
Main and vouch thread : https://www.pathofexile.com/forum/view-thread/1975446
"
Completed 37 Challengesephilios wrote:
Perfect sir ! Big thx
The Keyword Notifier update has been released a few hours ago.
The tool should prompt you to update on next launch.


Update%20Released

Updates v1.12.1 & 1.12.2 have been released: Release notes

Changes:
  • The "Clipboard item" function now use "l: x" and "y: +x%" instead of "level: x" and "quality: +x%" for gems.
    This was done to reduce the characters used in the search string.
  • When updating with the "Enable BETA" setting enabled", if the release on "stable" is "better", it will choose that one instead.

Fixes:
  • (1.12.2) A "new update available" notification would always appear on start.
    This bug was caused by the recent updating changes brought with 1.12.1.
  • Having the "Only show while in game" setting enabled, the tool would still show on certain windows (such as the desktop)
  • Some items could not be pasted into the in-game stash search.
    This was due to the in-game stash search having a limit of 50 characters.
    Any item past the length will have its name cut to fit.
"
Completed 23 Challengesz0rhawk wrote:

"
Hey z0rhawk, I have my own script that I run to do some minor things. One of those things is opening a portal scroll. I have noticed that when I load your script alongside mine that my script seems to move slower than when I am not using your script. I never noticed this with past versions of trade-companion.

I can tell it is slower because I can see my mouse move to the portal scroll. Granted it moves fast but without trades-companion running that movement is near instant.

Would you know of anything I could do to fix this issue? I have all the hotkeys disabled in trades-companion.

thanks.
Hey there,
Try improving the speed of your script:
"
SetDefaultMouseSpeed, 0
Alternatively, try SetMouseDelay, -1

#NoEnv
SetBatchLines -1
ListLines Off


SetDefaultMouseSpeed did the trick. ty

Report Forum Post

Report Account:

Report Type

Additional Info