Textures - greyed out option

Hello,
why do I have this option greyed out? Is it some change from patch or something? I would like to be able to manually switch between medium and high depending on how am I going to play (party, solo, summoner). After the patch it seems to be greyed out and I lost all control over this option.

cheers
wiggin
Najda ✠ Laura_Palmer ✠ Tlama
Stupid bump.
I still haven't figured this out, anyone who knows what's going on, please :)
Najda ✠ Laura_Palmer ✠ Tlama
I noticed this too.
Stuck in Medium texture quality myself. Hopefully a dev can give us some insight.

Was gunna try manually editing a config file or whatev.
Hey Wiggin, anything to help you upload more screenshots ;)

Have you tried manually changing the texture setting in the Documents/My Games/Path of Exile/production_Config file? You are looking for the line "texture_quality=1". A higher number = lower texture quality, so 1 is max, 4 is low, 10 is claymation mode. Let me know if this works until the problem is fixed.
i have the same problem and it happened after the last patch i think 11 c
I have the same problem and for me it started after the 0.11.0 Patch. Here is how it looks.
20jmqfa
Also manually changing the texture setting in the Documents/My Games/Path of Exile/production_Config file works and it was set to 0 in mine(so 1 is not the highest)so it seems it only says that the textures are set to medium. Hope you can fix the problem soon.
i checked this when i logged on this morning and it's still working for me on a HD 6670.
Do you even /oos

So it's not because of the graphics card...I hope they can find the reason soon.
Last edited by Casshern on June 8, 2013 11:46 AM
The issue has been passed onto the Dev team :D

Report Forum Post

Report Account:

Report Type

Additional Info