Textures - greyed out option

@RoryC
Hehe, well :) I can confirm that in my production_Config.ini is texture_quality=1 but the option is greyed out stuck on medium (like in Casshern's post). Manual editing worked for me.

Thanks for all the replies and help.
w.
Najda ✠ Laura_Palmer ✠ Tlama
A small update:

It seems like "1" is really the medium quality. When I set it to 0 the quality goes up. I swear before I started fiddling with the config file the quality was actually "high" despite displaying greyed out "medium"; I can tell on login screen by looking at the barrels. However the config file was saying "1".

Whenever I change some settings in game in the options menu, the client writes texture_quality=1 line into the config file, making my precious textures lose some details.
Najda ✠ Laura_Palmer ✠ Tlama
Wiggin, do you have 32 or 64 bit windows and how much RAM?
A lot of people had trouble running out of memory and crashing and setting the textures to medium was usually the first thing suggested as a "fix". Maybe they patched in an override to keep textures on medium on low RAM and/or 32bit systems.
Ambush:
tk_Lazercat, tk_TikTikTikBoom
Invasion:
tk_ChilledBones
Hi, yeah I am one of those people with ancient 32bit systems (4gb ram). I sincerely hope this is not the fix.
Najda ✠ Laura_Palmer ✠ Tlama
May be this will help dev team somehow - yesterday i reinstalled windows xp 32 bit, downlaoded the game and saw texture quality is greyed out. But when i was on win 7 64 bit prior to that i could change texture quality.
Still having that problem.
"
SmilingCat wrote:
Still having that problem.


if you're having an issue, rather than bump an old thread make your own with your details.

that said, the texture quality option is intentionally disabled on 32-bit operating systems because they can't support enough memory required for high textures. so basically, it's not an issue. it is working as intended.
I have the same issue as the people in this thread reported. The texture quality option is stuck on medium greyed out. Nothing has changed about my computer and I never had any problems running high quality graphics in solo play. Some parties gave me some troubles but most of the time I adjusted the quality myself in those cases.
"
ErikT738 wrote:
I have the same issue as the people in this thread reported. The texture quality option is stuck on medium greyed out. Nothing has changed about my computer and I never had any problems running high quality graphics in solo play. Some parties gave me some troubles but most of the time I adjusted the quality myself in those cases.


Read my last post (the post right above yours).

As for your problem (and the same for most people), you're running 32-bit operating system, so this option was intentionally disabled.
"
Completed 1 ChallengeDrakier wrote:
"
ErikT738 wrote:
I have the same issue as the people in this thread reported. The texture quality option is stuck on medium greyed out. Nothing has changed about my computer and I never had any problems running high quality graphics in solo play. Some parties gave me some troubles but most of the time I adjusted the quality myself in those cases.


Read my last post (the post right above yours).

As for your problem (and the same for most people), you're running 32-bit operating system, so this option was intentionally disabled.

I understand it was intentional. I'm just saying it wasn't necessary (as I've never experienced any problems) and that I'd like to control the texture quality myself again.

Report Forum Post

Report Account:

Report Type

Additional Info