Sao Paulo Server latency

Usually the latency on the server is 35- ms, today it's 150+ ms
Last bumped on Feb 17, 2019, 8:45:04 PM
i have same problem, my latency is 68ms to 90ms today is 200ms

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 5 | 5 | 1 | 1 | 1 | 1 |
|Oi-IPL10-ecox-mt-a1k-02.brasiltelecom.net.br - 0 | 5 | 5 | 20 | 21 | 23 | 23 |
|Oi-Ten1-ecba-rotd-01.brasiltelecom.net.br - 0 | 5 | 5 | 31 | 35 | 40 | 40 |
| 100.120.17.35 - 0 | 5 | 5 | 66 | 78 | 87 | 66 |
| 100.120.16.255 - 0 | 5 | 5 | 61 | 67 | 72 | 70 |
| 100.120.17.84 - 0 | 5 | 5 | 70 | 73 | 77 | 77 |
| 64.208.27.69 - 0 | 5 | 5 | 78 | 84 | 88 | 88 |
| ae1-100G.ar4.GRU1.gblx.net - 0 | 5 | 5 | 77 | 84 | 98 | 82 |
|softlayer-brazil.xe-7-2-2.ar4.gru1.gblx.net - 0 | 5 | 5 | 193 | 196 | 200 | 193 |
| No response from host - 0 | 0 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 0 | 0 | 0 | 0 | 0 | 0 | 0 |
| 36.84.39a9.ip4.static.sl-reverse.com - 0 | 5 | 5 | 209 | 216 | 237 | 211 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Latency still high since yesterday

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.11.1 - 0 | 136 | 136 | 1 | 1 | 3 | 1 |
| No response from host - 100 | 28 | 0 | 0 | 0 | 0 | 0 |
| 177-220-243-33.static.stech.net.br - 0 | 136 | 136 | 2 | 3 | 26 | 2 |
| cgborder-rs-pae-01.stech.net.br - 0 | 136 | 136 | 2 | 3 | 28 | 3 |
| as36351.saopaulo.sp.ix.br - 0 | 136 | 136 | 137 | 138 | 187 | 138 |
| ae5.dar01.sao01.networklayer.com - 0 | 136 | 136 | 131 | 131 | 138 | 131 |
| po1.fcr01b.sao01.networklayer.com - 0 | 136 | 136 | 133 | 134 | 146 | 134 |
| 36.84.39a9.ip4.static.sl-reverse.com - 1 | 132 | 131 | 139 | 139 | 146 | 139 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Since yesterday i´m getting 100ms increase in SP gateway, Washington (DC) ping is 181ms, and São Paulo 207ms

Since yesterday i´m getting 100ms increase in SP gateway, Washington (DC) ping is 181ms, and São Paulo 207ms

Last edited by Drakol23 on Jun 30, 2017, 12:30:01 PM
The problem is likely into the border (layer3 -gblx.net- and nic.br -ix.br-) hired by softlayer. I tried to get in contact with softlayer but their protocols not allow normal users speak of it.

So, GGG, can you please get a look into it? It's pretty much annoying.
Last edited by Darkkaos on Jun 30, 2017, 12:51:37 PM
Same problem here. I also posted on Br Forum but there is no reply yet.
Please fix it GGG!
Same here. My internet is completely fine, but my latency on POE is around ~180 as you guys. Last week was having some problems with connecting in instances on some maps, and for a couple of days this lag.
What makes my angry is not having the problems, but GGG not saying anything to us. Disapointing.
yes, i had a reply from, ggg support with the same questions they always ask,

"Hi there,

Thank you for contacting us about this!

Can you please let us know if you're playing on a wired or wireless connection? Can you please also confirm whether you are playing on a private network, or whether other people have access to the network as well (for example, a university dorm, or a work connection)?

Once this information has been provided we may be able to look into this further for you. In the meantime, please do not hesitate to contact us again if you have any other questions or concerns :)"

But it´s not my connection, its |softlayer-brazil.xe-7-2-2.ar4.gru1.gblx.net, and not all users are getting 100ms increase, its some users, i stop playing until they fix it.... because only some of the users are getting 100ms increase its not a major problem...

i am very disappointed...



"
Drakol23 wrote:
Spoiler
yes, i had a reply from, ggg support with the same questions they always ask,

"Hi there,

Thank you for contacting us about this!

Can you please let us know if you're playing on a wired or wireless connection? Can you please also confirm whether you are playing on a private network, or whether other people have access to the network as well (for example, a university dorm, or a work connection)?

Once this information has been provided we may be able to look into this further for you. In the meantime, please do not hesitate to contact us again if you have any other questions or concerns :)"

But it´s not my connection, its |softlayer-brazil.xe-7-2-2.ar4.gru1.gblx.net, and not all users are getting 100ms increase, its some users, i stop playing until they fix it.... because only some of the users are getting 100ms increase its not a major problem...

i am very disappointed...





Yeah, receivied those same lines. It's a shame, but I answered them to ask softlayer about those borders, in my case 187.16.220.213 (as3651.saopaulo.sp.ix.br - nic.br), because they most likely are border hired by softlayer and are out of my ISP domain.
Last edited by Darkkaos on Jun 30, 2017, 6:58:42 PM
same problem here. 160-180 latency since yesterday. Normal is 50+-
Please ggg fix this

Report Forum Post

Report Account:

Report Type

Additional Info