PoE Shops Indexer — search for items with ease

"
Completed 2 Challengesxyz wrote:
The online bot was broken for about 2:30 hours because it didn't accept a new privacy policy, if you didn't receive your online URL you should re-request it now.


http://poe.trade/html/currency-stash-tabs.html

this doesn't work atm, broken

how to set currency exchange rates now?
#Feedback
Hello!

I think it would be very helpful and user friendly to search Mods with Numbers additional to a simple "#".

When i am searching for a mod, most of the time i want to actually type in a number instead of a "#", for example "5% fire res" to select the Mod "+#% fire resistance".

Something went wrong with "Requirements - level" filter (at least at poe.trade). I wanted to buy a better socketed/linked body armor and got listed with some blue unided triumphant lamellar with filter limited to required level 38 top. Paid 1 chaos and got item of exactly specs I was looking for (no signs of scam), but after id-ing it it became level 69 req (useless for me).

Did I screw up or there is some problem with this filter?
Hi.

I've got a strange problem. At first my items priced in shop showed on poe.trade without a price, but from right character (from that league). Now it seems like theres 2 offers from my profile per single item, one priced, another not priced... but both are from a wrong, old character (not from betrayal league).

Tried bumping, deleting stuff from shop, nothing works. How can it be repaired?

Thanks for help in advance! :)
Last edited by TheAzureBird on Dec 9, 2018, 7:11:50 PM
POE.trade error....

I can get to the main page to input a search query however I am continuing to get a

"connection is not secure" returned page

poe.trade uses an invalid security certificate.
The certificate is only valid for status.poe.trade.
Error code: SSL_ERROR_BAD_CERT_DOMAIN


The search page goes to a Https://..... and returns the error above

Also of note currency.poe.trade works just fine.
I managed to hit 100 last league. Is there a new bot I need to whisper to get my account refreshed to show yellow name on the site? I tried the @poexyzis but is currently offline. Thanks!
What is (again) wrong with acquisition app? 12 hours ago everything was working, and now when I try to connect it sais:

"
Network error: Error transfering https://www.pathofexile.com/login - server replied: Service Temporarily Unavailable


Doe the official PoE site (this site here) started blocking Acquisition? ...or what?

EDIT:

I also found reddit posts about the same thing:

https://www.reddit.com/r/pathofexile/comments/a58plq/acquisition_not_allowing_a_log_in/

^ that was posted 3 hours ago and some people saying it has to do with latest PoE patch.

@xyz can this be fixed? ...soon if possible? (thx !)


EDIT 2:

https://github.com/xyzz/acquisition/issues/510

Ok, so I checked github site and I found xyz replied with:


"
It seems that GGG has put login button under a more aggressive cloudflare to stop DDoS attack. As a side result, this breaks tools like Acquisition (which don't behave like a normal browser would). Unfortunately there's no easy solution to that on our side. I might look into this more next week if they don't disable CF by then.


^ I guess we are screwd?

Then another reply:

"
Okay, it turns out it's simpler to resolve than I initially thought (although you'll have to log in through steam or manual Session ID entry) so I'll try to push a new build today.


...ok... so how I can 'manualy' enter Session ID entry when its marked with hidden characters? (Im not using steam version of PoE. I installed the game by using install file that I got directly from official pathofexile website)?

I hope new Acquisition release will come soon. (sooner than 'next week') :(
Last edited by drunkydragon on Dec 11, 2018, 3:23:45 PM
You don't need to enter it again if it's already entered for you, it will most likely work just fine.
The online bot should work again, if you didn't receive a reply send another private message to it.
i'm sure it's been mentioned but let's say you're looking for maps, tryna fill out the atlas. would there be a way to specify that you want as many results (even exclude those that don't match) from a single person? like say I select 3 maps i need, maybe a way to filter out all those people who DON'T have all three, or who only have 2... etc?

Report Forum Post

Report Account:

Report Type

Additional Info