Failed to decompress (corrupted data)

Hello! Have an error message "Failed to decompress (corrupted data)" when move to the next location. Cannot continue the game. Does anyone know how to fix it?
Last edited by ivner on Sep 8, 2023, 3:43:41 PM
Have you guys tried turring of your MTX?
Especialy the new Beastmaster Body armour !

actually disabled the new flask mtx and am still crash free for like ~ 6 hours

edit: nvm just crashed again ~
Last edited by h2co on Sep 8, 2023, 6:00:24 PM
turning off all mtxses - fixed.
Still same error,

playing on steam
Win 11

infinite loop of crashing trying to load act 2.

things i've tried:
re-install on different drive,
limit cpu to 99% on power usage control panel
verify integrity of game files
deleting the shader files
turned off all MTX

i am not going to limit my cpu or gpu's speeds in bios just to play when they are not even OC'd. This is ridiculous. everything was fine like 2 leagues ago.

GGG making fun on blizzard on stream but at least their game works. ¯\_(ツ)_/¯
I have the same problem.
Started happening today, I load into a map, run it for like 30 seconds and then I get this messege.
The game is still running, but crashes as soon as I press OK.
I just have to watch my character get swarmed and die.

저도 같은 증상입니다
AMD Ryzen 7 7800X3D 8-Core Processor 4.20 GHz
64.0GB ddr5
NVIDIA GeForce RTX 4070 Ti
get crashed only in elder locations, but today a get crash in karui shores, so i checked poe folder and found 3 unreadable files, elderminion.bin ethereal_will_sword.bin(it's mtx i think lol) and some ui file, tried to repair cache in steam but it's not helped, so i'm reinstalled game on anoter ssd and problem was solved.
As of right now the problem that I posted about seems to continue occasionally.

Although it seems to have to do with MTX from other folk as I only have the issue when I'm in a town or certain people join my hideout.

I have scanned my drives again and verified my POE files and even forced the shader to repopulate itself but it seems to not have fixed the issue.

Mapping is pretty much fine so it is not too intrusive a problem for gameplay but you know ... trading is kind of a big part of it all so it is frustrating.
my crash while just browsing the shop and tryn to purchase which crashed the client and ended the clip

Ryzen 7700x
RTX 4090
Win 11

Most recent Drivers
Nothing is oc'd

Game settings:
Triple off
Vsync off
else is all default

ps. i can offer the full 38 mins clip with extensive tshot action and graph if it might help ~

Last edited by h2co on Sep 12, 2023, 1:00:19 AM
after the update i played yesterday without any problem, with no more decompress errors no more CPU spike, fps lags and so on , That was awesome, i hope that will continue that way, Make sure to delete "ShaderCacheD3D12" after the update before playing the game

its seems that i had a lucky day yesterday, the game crush as usually :(
Last edited by darkklin on Sep 12, 2023, 11:44:39 AM

Report Forum Post

Report Account:

Report Type

Additional Info