[PS4] 3.7.1c Follow Up Patch Notes

I had the same problem with crashes as everyone else. Some where in the forums someone suggested doing a hard reset of my PS4. hold down the power button for 10 seconds. For a week now I have had no crashes.
This doesnt work. The crashes are related to using skills and some encounters. Dont waist your time hard reseting your PS4. Ive tried everything from hard reset to rebuilding the databace ive uninstalled the game and reinstalled and ive deleted all other games from my ps4. Nothing works trust me. GGG needs to fix the problems internally theres literally nothing u can do on your end
I agree about the hard reset. The timing for these crash fits is telling.

Aside from the very rare happenings during PoE's birth on PS4, I never suffered crashes until after Legion appeared. During a normal hour-and-a-half to two-hour play session, I'm now getting kicked at least twice.

It seemed limited to boss battles, but now it's creeping into my bothersome Bestiary encounters with the creepy beastmaster in tow. The stampedes and the carpetbombing effects seem to really tax my console now. This had never been a problem until Legion hit.

In fact, PoE has been downright stellar since launch. I will excuse the random kicks, which were rare, but I have no clue what's been going on here lately, as what was stellar is now unstable.

My next option will be to try different characters who use different skills. My problems have come during my time experimenting with a Spectral Throw Scion. I know the effects of the skill tend to turn out looking like spraying silly string all over the flatscreen, so perhaps that's part of the problem. This is reminding me of why I had to stop playing on the PC. My card eventually wasn't able to keep up with the advances in the game. Anything busy occurring would cause the fans to whir and get my screen to go black before a crash happened. Couldn't play it there, can't seem to play it here.

I am confident GGG will get to the root of the issue.
Auras don't deactivate if you remove them from your skillbar. They also remain active through loging out/back in

That is true. However even on PC it's annoying to have to repeatedly bind and activate several auras temporarily in the event that you need to reapply them on death. Because of this, it's preferable to keep them assigned wherever possible.

In my case I usually have 2/3 auras set up on my back-menu. Removing them, to work around the glitch, would just mean that any time I'm not Delving I'd have two unused slots in the back along with the one for X, and I'd have to put them on, activate them, then remove them after each death - which is just as annoying as removing the action erroneously assigned to X and then putting it back on each time I enter and leave Delve.

Control assignments are stored on the gems themselves. That's the reason why skills are always reassigned the same slots when you remove and re-equip gems or items that have gems slotted. Because of this, it's crucial that the behavior doesn't change. Aside from cases where you equip a gem for the very first time, skills should never be unexpectedly reassigned by the game. Once you have told the game that a particular skill belongs on R2+Square it should remain on R2+Square. If that slot is taken by something else (for example flares), the game should assume the player deliberately chose to overwrite that skill in that circumstance because he or she doesn't need access to that skill in that circumstance.

But what currently happens is that the game sees the X slot is free, and decides to fill it with the overspilled skill. The game does not know you're keeping X unassigned for a reason, and that typically results in the player not expecting the aura to be there, and then accidentally disabling it as soon as he clicks the mine entrance.
A strong tip to all players is to not attempt any of the labyrinths right now. Having the game crash when you are about to enter the last boss fight does not put a smile on your face. Game crashes about 4-5 times per hour at random.
After the last patch I can no longer use the x button to pick up items or enter a new area.?.?
Yeah doing lab atm in this state, is purely luck if you make it, the desync kills the game. Rly hope they fix it very soon
Incredible, this problem is still not solved ... !

Report Forum Post

Report Account:

Report Type

Additional Info