3.6.1 Hotfix

"
Dalariana wrote:
--noasync

I use that command and all encounters run just as smooth as butter. Low-end pc btw (i5 4460, gtx 580, 8gb ram, no ssd)

Hope that helps \o

Tried a few encounters after switching over to --noasync and I have noticed significant decrease in the lag spike upon Intervention Spawns. The load times for entering a Syndicate Influenced area however are drastically lengthened with this, but it's a worthwhile trade off in my opinion since I don't get killed during a frame freeze anymore.

Thanks for the suggestion - I'd say for anyone with this issue, --noasynch is the workaround until GGG legit fixes this.
What does God need with a Starship?
For those having issues with the Syndicate causing lag/crashes, could you please post:
- Your system specs (dxdiag report, usage found here)
- If you're using Steam or Standalone
- Any launch parameters

This will help us track down the problem.
@Jatin_GGG

-System Spec:

https://pastebin.com/rKppQujX

-Client Type:

Steam Client

-Launch Parameters:

None on the moment
This issue as i have heard (since i skipped 3.5) was unexistant in 3.5... hence what does anyone's system specs have to do with it? Obviously some piece of software got mucked up and smth is wrong with those interventions, cos ppl with all kinds of different systems are getting this.

Using standalone btw with windows and nvidia gpu.
IGN: Wildernezz
Last edited by Paldamus on Mar 19, 2019, 8:47:41 AM
@Jatin_GGG

DxDiag:
https://pastebin.com/wRSGpeHR

Client:
Steam

Launch parameters:
None

Issue:
Intervention freeze/high fps lag spike.
"
Jatin_GGG wrote:
For those having issues with the Syndicate causing lag/crashes, could you please post:
- Your system specs (dxdiag report, usage found here)
- If you're using Steam or Standalone
- Any launch parameters

This will help us track down the problem.
No crash but 1 fps. This issue is new to this league. I played Betrayal league without any issue.
- Specs : Core 2 Quad Q9400 @2.67Ghz, ATI 7870 2Go, 8Go RAM, Win7 x64. If DxDiag is really required, i could send that to an e-mail or in PM.
- Client : Standalone on SSD (bought mainly for PoE, "unplayable"* on HDD)
- Launch parameters : None.

*Along with huge loadings, the first loading in town = several minutes waiting followed by "an abnormal disconnection occured". Message i'd also get if i die during an Elder (guardian) boss fight. When i did them for the first time i had several and since it throw you back in town it would occur.
Last edited by Harest on Mar 18, 2019, 2:09:28 PM
DxDiag report: https://pastebin.com/rzSEkgWT
Standalone client
Launch params: --nologo --noasync
Dxdiag: https://pastebin.com/j2LDft6f

Steam

No parameters

Only thing I noticed yesterday was that after being lag-ganked by an intervention, I opened my inventory and all the item art had been unloaded, as if I'd just started the game. I don't suppose interventions are doing something weird to the cache?
https://pastebin.com/dl/6KPv42z4

Steam

no no startup Parameters

massive burglary / freezing of the image structure (frame rate) when entering the map (intervention content). for about 5 - 30 sec .; usually ends with my dead.
Games in the standard.
System specs:

https://pastebin.com/Am8hdfV9

Standalone

no special startup parameters

To try to fix this, I've done a complete uninstall (including manually deleting remaining files) and a clean new install.

Still having the lag death on betrayal interventions. I've noticed that when I'm in a betrayal infested map it seems to be generally more laggy.

No SSD and very basic video card (with the latest drivers).

Report Forum Post

Report Account:

Report Type

Additional Info