3.4.0c Patch Notes

Henry_GGG wrote:
OdinTheMighty wrote:
now you can fix the shadows issue, where you cant change them to be turned off :P
we, the players with low end pc's/laptop's cant play the game due to high fps drop and awfull lag spikes.

shadows keep turning on every time you get into the game, despite you turned them off before, what makes an issue with texture quality that you manually raise/decrease making it always reset to texture_quality=1.

i tried with and without read only on cfg, dx9, dx9ex. shadows keep turning on when the game starts.

i want to be able to play my potato type poe.

We're aware of the issue. As long as you change the Shadow option in-game and don't restart your client, they'll stay off. We know this isn't perfect, but it's the best we can do for now.

This still an issue? big inconvenience.

Report Forum Post

Report Account:

Report Type

Additional Info