Disconnected from sever bug

"
Completed 18 ChallengesXila_Xila wrote:
I've tried to run some measurements with WinMTR, it looks like the problem comes (most of the time) from IP 87.117.211.30
is it linked with GGG ?


All of the reports do show spikes in latency along the route to London gateway; does it make any difference playing on a another gateway?

"
"
Completed 18 ChallengesXila_Xila wrote:
I've tried to run some measurements with WinMTR, it looks like the problem comes (most of the time) from IP 87.117.211.30
is it linked with GGG ?


All of the reports do show spikes in latency along the route to London gateway; does it make any difference playing on a another gateway?



Unfortuntely not, it's the same situation with Paris and Frankfurt Gateways (at least for me)
standart shop : view-thread/771901
darkshrine shop : view-thread/1467523
One day, ponies will dominate the world. But not today, I'm riding them.
I'm having the same issues.
Unplayable game due to lag, not responding and disconnecting.
Sometimes it happens I get an instance that's working properly, next is total shit.
Then I go back to the good instance and nothing's wrong, go back to the bad one, it's shit again.

Ran WinMTR on Amsterdam Gateway.
https://pastebin.com/Nshhsjnh

Also happens on other gateways (RU, US, London)
Exile 4 life.

"No need to describe fishing in detail, just hint at it."
~Chris 2014
This might be the same issue as the one not letting you log in on some occasions, I've had this issue twice in the past 4 days, and didn't let me log in on my main account, while still letting me in on my Brothers account, and when i got back in on my account i was having issues creating instances and got kicked several times.
Starting a WinMTR real quick, editting when done.

Edit: here the WinMTR
https://pastebin.com/LrYNmSkZ
[url=http://steamsignature.com][img]http://steamsignature.com/card/1/76561198072830418.png[/img][/url]
Last edited by Giri_the_Guru on Apr 20, 2017 4:14:34 PM
"
It is impossible for me to play POE anymore since last patch. When I enter town or any kind of map, when performing actions or killing mobs my game will crash randomly in a matter of 1 to 3 minutes.
The bug will bring me to the login screen with :"Disconnected. Disconnected from server".

It is really bothering me because I can't play POE anymore, I've tried to reinstall the game, Enable/Disable multithreadding, directX 9/11 but nothing have changed.



Ditto, worked last night (only played 15 mins though) - tonight, random instance disconnects - even to my own hideout and can't log back in 1/2 the time.
I am also getting "Failed to connect to instance" when going to hideout, in and out of portals. Started happening today. I took a break, played fine for ~1 hour and it's happening again. The game is pretty much unplayable. Also tried all the different realms.
The problems are not on the gateway (a wish of GGG), it is always after the gateway! My traceroutes say every time, the gateway is fine!

i.e.
Spoiler
tracert fra.login.pathofexile.com

Routenverfolgung zu fra.login.pathofexile.com [159.122.82.196]
▒ber maximal 30 Hops:

1 1 ms <1 ms <1 ms *removed my lan ip*
2 17 ms 18 ms 23 ms *removed my provider ip*
3 11 ms 15 ms 39 ms 84.116.191.33
4 13 ms 15 ms 12 ms de-fra01b-ri2-ae32-0.aorta.net [84.116.134.190]
5 18 ms 15 ms 15 ms 213.46.177.10
6 13 ms 14 ms 15 ms ffm-bb3-link.telia.net [62.115.120.3]
7 15 ms 16 ms 19 ms ffm-b12-link.telia.net [62.115.142.53]
8 17 ms 15 ms 17 ms xe-1-0-1.bbr01.xn01.fra01.networklayer.com [80.239.160.70]
9 15 ms 15 ms 19 ms ae5.dar01.fra02.networklayer.com [50.97.19.141]
10 15 ms 20 ms 16 ms po1.fcr01b.fra02.networklayer.com [159.122.118.135]
11 16 ms 14 ms 13 ms c4.52.7a9f.ip4.static.sl-reverse.com [159.122.82.196]

Ablaufverfolgung beendet.
Sorry, my english is not nativ! ;-)
Last edited by Percles on Apr 21, 2017 4:59:57 AM

Report Forum Post

Report Account:

Report Type

Additional Info