Disconnected from sever bug

It is impossible for me to play POE anymore since last patch. When I enter town or any kind of map, when performing actions or killing mobs my game will crash randomly in a matter of 1 to 3 minutes.
The bug will bring me to the login screen with :"Disconnected. Disconnected from server".

It is really bothering me because I can't play POE anymore, I've tried to reinstall the game, Enable/Disable multithreadding, directX 9/11 but nothing have changed.
Last bumped on Apr 21, 2017 4:58:08 AM
hi,


i ve got the same problem since 2 days ago. I log POE no problem and choose my butcher XD and i open a map i play 2-5min disconnected no raison -_- so fourious after 4 min to play u hope and ......no

I have dl graphic drivers, uninstal/instal twice, change account , put off avast, restart box, change my IP, change option in POE ....nothing works.


Last edited by wskilloneNeo37 on Apr 12, 2017 11:11:09 AM
Sadly, I have to agree PoE is unplayable last few days.
At random times game has latency spikes, and they often end up DC-ing me.
Plus I noticed that several gateway options have "?" mark instead of latency value.
Server issues?
Same thing for me. Please GGG fix that as soon as you can and the many other crashes we get all the time. :(
Hi, I've moved this from Bug Reports to Technical as this is more likely a connectivity problem somewhere along the connection.

WinMTR reports may help show where this exists, advice on how to run one can be found here:
https://www.pathofexile.com/forum/view-thread/1377789

I tried to use WinMTR to see if it was because of the gateway, picked London, got disconnected, checked the numbers : 0% loss on any host. How ?


EDIT : just tried a short session, I got 3 disconnections
https://pastebin.com/7hxmXbWm
standart shop : view-thread/771901
darkshrine shop : view-thread/1467523
One day, ponies will dominate the world. But not today, I'm riding them.
Last edited by Xila_Xila on Apr 18, 2017 5:59:37 AM
I got 2 times dixconnected this morning in 15 mn...

https://pastebin.com/ixZb53iX

Hope this problem can be fix soon

re,

no lag just deco
I open poe and deco 2-5 after enter in map i m raged i cant play since 8j it s so long pliz fix it



edit : sry i dont put 300-500 packets
https://pastebin.com/a7k4WTZC
Last edited by wskilloneNeo37 on Apr 18, 2017 10:55:52 AM
I've tried to run some measurements with WinMTR, it looks like the problem comes (most of the time) from IP 87.117.211.30
is it linked with GGG ?
standart shop : view-thread/771901
darkshrine shop : view-thread/1467523
One day, ponies will dominate the world. But not today, I'm riding them.
bump

dear support, any feedback ?
standart shop : view-thread/771901
darkshrine shop : view-thread/1467523
One day, ponies will dominate the world. But not today, I'm riding them.

Report Forum Post

Report Account:

Report Type

Additional Info