unusal Packet lost (FR/EU) - ISP Orange - WinMTR inside

Same problem / same ISP. Forced to play on US server..
pareil orange blabla ... j'ai appeler orange en pensant qu'a la base c'etais ma connectioon mais je vois que C orange ..

Petite question pour le VPN je viens de le lancer et ca change rien du tout , qqchose a config en particulier ?
http://www.lepoint.fr/high-tech-internet/cogent-un-geant-du-net-accuse-orange-d-abus-de-position-dominante-en-france-20-01-2011-130407_47.php

Apparemment ça viendrait de cela !

https://www.reddit.com/r/pathofexile/comments/3yikxu/plz_ggg_help_us_big_problem_with_orange_isp_from/

Problème mis sur reddit, allez commenter et le upvote !
ekSi - making GG builds since 1999
Last edited by ekSi on Dec 28, 2015, 7:14:26 AM
"
tatpa wrote:
pareil orange blabla ... j'ai appeler orange en pensant qu'a la base c'etais ma connectioon mais je vois que C orange ..

Petite question pour le VPN je viens de le lancer et ca change rien du tout , qqchose a config en particulier ?


Le passage sous vpn résout temporairement le problème, ping stable oscillant entre 30 et 40 ms log sous le serv poe london. Y'a plus qu'à voir si orange fait quelque chose.

@ tatpa
-T'inscrire avec le lien de Khalys et confirmer le mail.
-Te log sur le site et dl le client pour le bureau.
-Te log sur le client, choisir le server que tu veux, j'ai pris le vpn UK, et se connecter. Si tu lag toujours sur poe, change pour un autre serveur vpn.
Same here, posted on ISP forum.

____________________________

Meme soucis, posté sur le forum Orange.


|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| LIVEBOX - 0 | 85 | 85 | 1 | 3 | 11 | 1 |
| 80.10.120.213 - 0 | 85 | 85 | 3 | 9 | 44 | 6 |
| 10.125.88.138 - 0 | 85 | 85 | 4 | 10 | 47 | 6 |
| 81.253.182.226 - 0 | 85 | 85 | 4 | 10 | 46 | 6 |
| 81.253.184.114 - 0 | 85 | 85 | 14 | 20 | 95 | 22 |
| No response from host - 100 | 18 | 0 | 0 | 0 | 0 | 0 |
| 4.69.163.81 - 95 | 18 | 1 | 50 | 50 | 50 | 50 |
| ae-86-86.csw3.Frankfurt1.Level3.net - 2 | 81 | 80 | 16 | 24 | 98 | 21 |
| ae-3-80.edge4.Frankfurt1.Level3.net - 2 | 82 | 81 | 21 | 24 | 97 | 22 |
| SOFTLAYER-T.edge4.Frankfurt1.Level3.net - 0 | 85 | 85 | 19 | 25 | 97 | 22 |
| ae7.bbr01.xn01.fra01.networklayer.com - 17 | 54 | 45 | 28 | 32 | 59 | 29 |
| ae1.bbr01.tg01.lon01.networklayer.com - 13 | 58 | 51 | 50 | 55 | 98 | 52 |
| ae5.dar01.lon02.networklayer.com - 6 | 70 | 66 | 0 | 52 | 56 | 53 |
| po1.fcr01a.lon02.networklayer.com - 15 | 55 | 47 | 0 | 53 | 60 | 60 |
| speedtest.lon02.softlayer.com - 8 | 66 | 61 | 51 | 53 | 75 | 52 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
I'm on the London server, and my network performance this expansion has been ridiculous. It's unplayable for me. My baseline, average ping is/should be about 10 to 15ms, which is great, in my location that's about as good as it gets. But the problem is that I have very frequent spikes of 190+ ping. I've even seen it go to over 550ms. Now, every time that latency spike happens it causes huge framerate spikes, sometimes completely freezing everything on screen until about a second or two later when everything speeds up and moves to where they should be making it almost impossible to play.

I have played 1200 hours fine, no lag. However this league I have huge spikes, mainly when in town but also mapping. Its odd. I have a steady 15 ping for like 1.5 years but now it goes from 16 - 300+ regularly and I lag and die.


When I map or am in an area or town, if something loads, it can lag spike, not fps spike, ping, its odd and never happened before. I will be mapping, a pack of monsters spawn out of the game, my fps sits at 144 constant and boom, the pack loads (on an SSD) and I hit 200 ping. Weird
I have the same internet connection, connecting to the same London server, it just lags. Any idea how to check what is causing it? Logs etc and has anyone else had issues.
The only thing I can thing has changed is I reinstalled on steam and for a long time I used the standalone client, but I forgot how to install that so just used steam.

I'm on BT Infinity 50/20. Never had issues until now.
twitch.tv/ggzii
Passez sous vpn n'est pas la solution.... Faut que orange ce bouge rien de plus.
"
Khalys wrote:
My ISP is Orange with 98M/12M connection and 14ms ping on google for example.

EN :
I invite all French user with the exactly same issue (check your WinMTR report before posting) to create their own post on the Orange Forum in order to create some "buzz" around this issue.


I'm not thinking that the problem you have been seeing is an issue with your ISP. Here is the last bit of your WinMTR results:

| ae1.bbr02.tg01.lon01.networklayer.com - 0 | 2156 | 2156 | 27 | 34 | 140 | 39 |
| ae6.dar01.lon02.networklayer.com - 4 | 1890 | 1823 | 38 | 50 | 134 | 60 |
| po1.fcr01b.lon02.networklayer.com - 9 | 1614 | 1478 | 59 | 61 | 121 | 66 |
| po1.fcr01b.lon02.networklayer.com - 8 | 1666 | 1543 | 0 | 61 | 119 | 60 |
| b2.c1.7a9f.ip4.static.sl-reverse.com - 8 | 1642 | 1513 | 58 | 60 | 112 | 70 |

Up until this point your WinMTR results look decent. There are some hops with spikes, but with a run this long, that's to be expected. The average is acceptable until you reach the hops shown here. These are out of the reach of your ISP, and seems to be a problem with the gateway you are connecting to.

This may be a problem GGG will have to report to the host on your behalf. The packet loss may be partially due to traffic mitigation, but since it seems to carry forward to the end, I think there is a problem at the host side, rather than your ISP.

It would have been nice to have individual threads, so I can't really respond to all of you individually in a single thread, but the situation looks similar for a bunch of the WinMTR results. I'm thinking this is an issue GGG will have to go over and look into. From what I can tell, most of the reports seem to show packet loss when data is reaching the host location.

I doubt a VPN would correct the problem.
"I would have listened... I would have understood!" - Scion

Have you removed Asus ROG/GameFirst yet?
I use Orange too, same lag spikes making the game unplayable on EU servers.
I've experienced this since Darkshrine, when connected to every EU gateway except Amsterdam, that is now reached by this problem.

The only way i've found to avoid so much lag is to play on WDC gateway, as said in this thread, with a higher base ping (100ms) but much more stable.

WinMTR EU :
http://pastebin.com/v4U5nT5E

WinMTR WDC :
http://pastebin.com/NS18JTDR
Last edited by Bleeder on Dec 28, 2015, 4:31:02 PM
Je n'ai pas trouvé de réponses officielles de la part d'Orange sur ce problème.
Le bras de fer entre Orange et Open transit persiste depuis un moment déjà, en heures de pointes la saturation sur paris1.level3.net se faisait ressentir mais pas aussi fréquemment que ces derniers jours.

Ce serait cool de partager vos retours de la part d'Orange car ce long silence s'avère inquiétant pour nous clients.

Report Forum Post

Report Account:

Report Type

Additional Info