Unable to connect to login server

So, for the past half week or so, I've been unable to connect to the login servers. I figured it might be a steam problem, but that is usually quickly resolved, as it has been days now, I'm guessing it might be something else.

I tried downloading the stand-alone version of the game, but I'm also unable to connect to the patching servers. Tried different gateways, but none is working.

Anyone know whats going on?
Last bumped on Apr 12, 2018, 12:19:46 PM
Do you have any firewalls or virus protection software blocking your things?
Nope, no firewall, no anti-virus messing stuff up. Have exclusions for PoE. Checking integrity of game cache also shows no issues.

Running both steam and the game as admin did nothing either.
Please check your connection with this tool: https://www.pathofexile.com/forum/view-thread/361292
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 10.0.0.138 - 0 | 115 | 115 | 0 | 8 | 97 | 2 |
| No response from host - 100 | 115 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

Is what it gave me back.
Oh, and I also tried unintstalling/reinstalling the game without any effect.
Hi there,

The report you sent in is a bit short, did you edit some data out? If you didn't get much information from WinMTR, I would suggest using PingPlotter instead, it should be described in the post that was linked earlier.
No longer works at GGG
Alright, went on to the pingplotter. Not much information gained tho :(

http://imgur.com/ratOHUI
Well... according to this, your connection is dead.

What you need is a priest, not a doctor.

Spoiler
What happens when you go to the settings and make Packet Type: "TCP Packets"?
Last edited by ionface on Feb 15, 2015, 12:16:36 PM
That is awefully strange is it not? Considering my connection works fine in every other aspect? Every other game I own works fine, I can download whatever from wherever, I can browse without issues etc.

Gonna see what happens with the settings you suggested.

Report Forum Post

Report Account:

Report Type

Additional Info