"Bad Allocation" and "Runtime" error.

same here. 3\4 of login attempts crashing with bad allocation runtime error
I'm getting this too, was fine last night, crashing now.
me too.
Can not play poe since the open beta launch because of this
i was able to play it before
it updated just fine ...but then this started happening
i ve unistalled and reinstalled still the same
running that checkpack to see if there is a problem with the content
Last edited by lunnyus on January 25, 2013 1:11 PM
Like other here,

Since 24/01 9pm gmt, I'm unable to play.
Freeze at the beginning (the screen where there is login/pwd).

And as other said, no MOTD, just "Downloading..." instead.
Last edited by ursule15 on January 25, 2013 1:26 PM
Its possible your content pack is corrupted, see this thread for how to check and fix it.

http://www.pathofexile.com/forum/view-thread/18531/highlight/
There is only one thing that can legitimately compete with porn for Internet real estate, and that thing is cats.
Same problem here. Everytime(almost) i enter a new Area(mostly Chamber of sins at the moment) game freeze at loading screen. i'm trying the Pack Check right now,hope it will fix the problem.
I have been playing for about eight or nine months now. I have been enjoying good client stability for most of that time. But since the last patch, I have been having client crashes at an alarming rate. I was playing with a group on Saturday night and I must have had ten or twelve clients crashes over the course of five hours. It really slowed things down.

It's to the point that I've stopped telling potential new players to check this game out just because I don't want their introduction to this normally-awesome game to be compromised.
mhm , well. i did the PackCheck and Client still freeze at loading screen. It was good for 15-20 minutes.The game is awesome but those lags are killing me.i'm not the only one so i guess it's not a problem with my PC. Fix it :(
I had freezes and bluescreens in game, especially when zoning into town. The PackCheck didn't help but I tried the following switches on the command line of the shortcut, that were suggested in the Tech forum:

--softwareaudio (notice double '-', this took care of about half my crashes)
-gc 1 (this took care of the rest, haven't crashed since)

Could be worth a try.

Report Forum Post

Report Account:

Report Type

Additional Info