Hotfix to 3.0.1

"
Completed 1 ChallengeQarl wrote:
Hotfix to 3.0.1
  • Fixed a bug where closing the client could produce a string of errors.


This patch has been deployed without a restart.


Nice thanks , so annoying to close 10000 windows when closing game on steam.
Last edited by FeRR1S on Aug 21, 2017 7:35:32 AM
But the colonnade and vault bosses will still crash...?
what about fixing zana not spawning portals at all!!! has happened 3 times now, including a daily
DEMANDS
-) Solo/self-found mode for every league [x]
-) Persistent endgame (alternative to temporary leagues)
-) Auction house
-) CHALLENGES FOR STANDARD & -) XP penalty rework! Stop making us waste time for no progress whatsoever!
No idea what happened with this hotfix but it has made the game unplayable. My fps is all over the place, constantly dipping from 120+ to 10 fps. Thats on an i7 with 16 gb memory, a gtx 1070 and an ssd.
"
But the colonnade and vault bosses will still crash...?


No matter what we say, seems like they prefer to fix sound glitch and other useless stuff than fixing actual game crash. I have 200 vault maps waiting for a fix and it's been forever.
This hotfix update seems to have changed my cpu settings somehow..

Im playing diablo2 aswell, and it became unplayable today because of this update. I guess its only using 1 core instead of multiple.. how do i change this in windows 10?

Everything worked fine yesterday, now my cpu sounds like a jet...
Last edited by Investment on Aug 21, 2017 7:18:05 PM
"
Investment wrote:
This hotfix update seems to have changed my cpu settings somehow..

Im playing diablo2 aswell, and it became unplayable today because of this update. I guess its only using 1 core instead of multiple.. how do i change this in windows 10?

Everything worked fine yesterday, now my cpu sounds like a jet...

If, and I repeat if, the problem is really what you described (game using only 1 core), then enable engine multithreading in PoE options.
"
Completed 5 Challengesipbtaliz wrote:
"
Investment wrote:
This hotfix update seems to have changed my cpu settings somehow..

Im playing diablo2 aswell, and it became unplayable today because of this update. I guess its only using 1 core instead of multiple.. how do i change this in windows 10?

Everything worked fine yesterday, now my cpu sounds like a jet...

If, and I repeat if, the problem is really what you described (game using only 1 core), then enable engine multithreading in PoE options.


I checked it, it is using all 4/8 core threads, just like it should. Did the latest update change anything that could cause this?

Diablo2 is running at 40% cpu now, it should be like 2-3%... really annoying
Last edited by Investment on Aug 22, 2017 4:21:26 PM
Thank God!!!
why not finally fix this :

https://www.pathofexile.com/forum/view-thread/1953998


completly broken golem build, bause all not work anymore.

Report Forum Post

Report Account:

Report Type

Additional Info