NeverSink's LOOTFILTER v7.10a♦ in-depth ♦ endgame+leveling 2in1 ♦ user-friendly ♦ multiversion

Hello! So, for some reason, when I downloaded the Filter files this time, it asked me how do I want to open that file type. I clicked IE. Now, all the filter files have a little "IE" logo by them in my POE file. Is this a problem? I can't figure out how to make it go back to notepad. I tried going to change the way the .FILTER type is opened in settings, but only IE is an option.

I guess what I should ask is, does it matter what way your PC is set to open "FILTER" files as default? Or no?
"There is friend who sticks closer than a brother"
-Samwise

IGN: Snowhammer
Last edited by Snowhammer on Jun 7, 2019, 2:08:43 PM
"
Snowhammer wrote:
Hello! So, for some reason, when I downloaded the Filter files this time, it asked me how do I want to open that file type. I clicked IE. Now, all the filter files have a little "IE" logo by them in my POE file. Is this a problem? I can't figure out how to make it go back to notepad. I tried going to change the way the .FILTER type is opened in settings, but only IE is an option.

I guess what I should ask is, does it matter what way your PC is set to open "FILTER" files as default? Or no?



shift+rightclick the file > open with... then select by default notepad
Are sound alerts off by default now? Just want the normal ones from the last few seasons, never had to do anything special to get them before.
Has the exalt drop sounds changed?
It seems not as audible.

nvm, it may be my sound balance issue. Somehow there is an echo after the first sound.
IGN: Gieves
Last edited by chrila on Jun 8, 2019, 9:08:25 PM
maybe is a bug...no Humility/drop for me in 8 lvls in Blood Aqueduct...very weird!
I have Semi Strict version.
Hi, I am on semi-strict and I haven't seen a single "Rare" claw in 2 acts. I keep seeing all the other weapon bases, but never claws. It is weird.
is the filterblade updated with latest version 7.10a
"
chrila wrote:
Has the exalt drop sounds changed?
It seems not as audible.

nvm, it may be my sound balance issue. Somehow there is an echo after the first sound.

Second this. It appears normal sound for exalt drop plays after filter sound (echo). Also filter sound volume low. Any idea how to fix it?

Upd: there is checkbox that is checked on exalt, probably by mistake.
Bravery is not a function of firepower.
Last edited by JamaDharma on Jun 11, 2019, 12:11:23 AM
Since yesterday the site doesn't seem to work correctly for me anymore in chrome. Works fine in Edge though.

If i open the site i get an error 7 times (Failed to load file from server after several retries.)
I also can't open the General --> Uniques section and can't paste items in the simulator.

Already tried to reload catch and even deleted the site cookie.

I suspect it's an issue with my chrome, but i didn't change anything and it worked just fine during the weekend. Is there anything i can do to fix that that you can think of?
"
Are sound alerts off by default now? Just want the normal ones from the last few seasons, never had to do anything special to get them before.

"
JamaDharma wrote:
"
chrila wrote:
Has the exalt drop sounds changed?
It seems not as audible.

nvm, it may be my sound balance issue. Somehow there is an echo after the first sound.

Second this. It appears normal sound for exalt drop plays after filter sound (echo). Also filter sound volume low. Any idea how to fix it?

Upd: there is checkbox that is checked on exalt, probably by mistake.


The sound problems are related to a bug in legion, GGG is on it, nothing changed in the filter itself.

"

Since yesterday the site doesn't seem to work correctly for me anymore in chrome. Works fine in Edge though.

If i open the site i get an error 7 times (Failed to load file from server after several retries.)
I also can't open the General --> Uniques section and can't paste items in the simulator.

Already tried to reload catch and even deleted the site cookie.

I suspect it's an issue with my chrome, but i didn't change anything and it worked just fine during the weekend. Is there anything i can do to fix that that you can think of?


Disable all addons and try chrome incognitto mode

"
is the filterblade updated with latest version 7.10a


Yeah, at least the actual content, the version number might be wrong.

"
Hi, I am on semi-strict and I haven't seen a single "Rare" claw in 2 acts. I keep seeing all the other weapon bases, but never claws. It is weird.


I'll double check, but I'm 99% sure it's just luck. Enchant a claw and drop it to test it out.

"
maybe is a bug...no Humility/drop for me in 8 lvls in Blood Aqueduct...very weird!
I have Semi Strict version.


Same story here. I recommend buying one and dropping it. You likely have bad luck.
Please don't PM me ingame with filter/guide questions, post them on the forum, after reading the FAQ.

Report Forum Post

Report Account:

Report Type

Additional Info