Failed to decompress (corrupted data)

Same issue, now crashing trying to load in have tried all of the above.

ryzen 9 5900x
32gb ram


I uninstall/reinstalled and put POE install on a different HD, and have been working fine for 40min now.
Last edited by Sugarhighwhoo on Aug 18, 2023, 7:40:18 PM
Ryzen 5 2600
Radeon RX 580

Want play new league !
Same issue, crashing only when i enter The Ship Graveyard.

Ryzen 5 1600
AMD RX 6600
a707696606 wrote:

There is another method . You can choose to create a power plan in the Windows control panel, select Processor Power Management - Maximum Processor State 99% in Advanced Power Settings, and confirm (this option turns off the functionality of Intel CPU Core). Then, select this power plan to use it normally (please confirm that you are using this 99% power plan), Of course, this will also result in a loss of your CPU's maximum performance, which may be 20%, but the multi core 13700 will compensate for this performance loss, and I did not feel any significant delay in the game.

This solved the problem for me, thank you

Update: Problem not solved. Keep crashing Act 8 High Gardens

2023/08/19 18:20:36 338353281 cffb0719 [INFO Client 21384] : You have entered The High Gardens.
2023/08/19 18:20:36 338353812 32758e9a [INFO Client 21384] [SHADER] Delay: ON
2023/08/19 18:21:47 338424093 a0b45e09 [CRIT Client 21384] [STORAGE] Failed to decompress (corrupted data)
Last edited by Flyingrihno on Aug 19, 2023, 12:42:18 PM
maximum processor setting did not help
verify file integrity did not help

On Steam
i9 13900K
RTX 4090
64 GB ram 3200MHz

Crash frequency is about every 5 to 10 zones for me
Currently having the exact same issue, will post if I find a fix.
Zoning constantly causes this issue barely an hour in and crashed 11 times. Lions watch is the worst so logging into instant crash with this exact error.

Vulkan, DX11, DX12. verified integrity, x64 compatibility windows 8 constant repeated crashes.
Having the same issue here "Failed to decompress (Corrupted Data). Any fix for anyone or is this something on the GGG side?




Nvidia 4080

GGG please do something
Hoping a hotfix soon can fix this for us, looks like an issue for 13th Gen Intel Processors

also have a 13900K

Someone previously recommended in an identical thread to lower pcores ratio to 52 from 55, wonder if anyone has tried undervolting their CPUs yet and how the results looked?

Report Forum Post

Report Account:

Report Type

Additional Info