After PoE 3.6.0 update receving a wrong shader file decoded size errror

After PoE 3.6.0 update receving a wrong shader file decoded size errror


Screenshot for the message

https://ibb.co/KDFf4VQ
Regards,
Axontin
Last bumped on Mar 8, 2019, 2:11:00 PM
I'm having the exact same error also.

Deleting shader files and relaunching did not help. I did a pack check and it said the files were in sync. This is on the standalone client btw.
I'm having the exact same error also.

Deleting shader files and relaunching did not help. I did a pack check and it said the files were in sync. This is on the standalone client btw.
I'm having the exact same error also.

Deleting shader files and relaunching did not help. I did a pack check and it said the files were in sync. This is on the standalone client btw.
I'm having the exact same error also.

Deleting shader files and relaunching did not help. I did a pack check and it said the files were in sync. This is on the standalone client btw.
I'm having the exact same error also.

Deleting shader files and relaunching did not help. I did a pack check and it said the files were in sync. This is on the standalone client btw.
I'm having the exact same error also.

Deleting shader files and relaunching did not help. I did a pack check and it said the files were in sync. This is on the standalone client btw.
Getting the same thing with the Steam version.
getting same error.

Using Windows 10 64 pro. geforce 1050. all drivers up to date, 3 month old computer.

Tried launching game with several graphics option. Crash occurs immedietly when the grinding gear logo almost starts with the reported verbage.
same here

Report Forum Post

Report Account:

Report Type

Additional Info