Sao Paulo Server latency

"
Completed 7 ChallengesHoltKezed wrote:
Greetings Fitzy,

The last couple of days I've seen a huge improvement, however, occasional disconnects are still occurring, today I had WinMTR ready, and just as one happened, I had this result:


"
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 26 | 26 | 0 | 0 | 9 | 0 |
| 10.63.192.1 - 0 | 25 | 25 | 7 | 9 | 19 | 9 |
| c91180fe.virtua.com.br - 0 | 25 | 25 | 8 | 9 | 11 | 10 |
| c91180fc.virtua.com.br - 0 | 25 | 25 | 8 | 13 | 44 | 9 |
| c91180fd.virtua.com.br - 0 | 25 | 25 | 7 | 23 | 82 | 14 |
| 200.219.139.109 - 24 | 25 | 19 | 17 | 18 | 26 | 18 |
| 168.197.20.254 - 24 | 25 | 19 | 24 | 25 | 43 | 24 |
| 170.84.32.6 - 24 | 25 | 19 | 23 | 26 | 58 | 26 |
| 170.84.35.85 - 24 | 25 | 19 | 30 | 31 | 40 | 31 |
| 170.84.34.54 - 24 | 25 | 19 | 30 | 31 | 35 | 31 |
| 172.25.0.2 - 24 | 25 | 19 | 32 | 38 | 52 | 33 |
| 177.54.148.19 - 24 | 25 | 19 | 30 | 31 | 45 | 31 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )



Looks like that is because of packet loss introduced here:
"
| c91180fd.virtua.com.br - 0 | 25 | 25 | 7 | 23 | 82 | 14 |
| 200.219.139.109 - 24 | 25 | 19 | 17 | 18 | 26 | 18 |


Is virtua your ISP? If so, they should be able to fix this.
Greetings Fitzy,

Yes that is my ISP, but I'm not sure they will even listen...

What should I tell them about this? What would consist a solution?

I'll have to drive to their datacenter headquarters because no phone support will ever understand or forward this properly.
Why i get 160ms constantly on SaoPaulo server if i live on argentina? How that can be possible? Getting 180 on texas and 160ms on Sao Paulo. PLaying with this ping since the start of the league
The issue where you can't PM people in the Brazilian Realm if you are in another Realm is back.

It shows that you are offline and the message isn't sent.
IGN: gvieira
The high latency / routing issue is less frequent at least for me. But now I'm having stutter/spikes during all day long.

First of all I ran a MTR to check if my ISP was having issues:




Then I run another MTR to br.login.pathofexile.com:




At last, a MTR to the specific instance server (177.54.158.163) used in that moment:




Is that 2% loss at the last hope the responsible?????
IGN: Big_Momma
GUYS
PLS
IT'S BROKEN AGAIN, DC EVERY 5 SECONDS
YOU CANT EVEN LOG IN IF LOCKSTEP IS SELECTED
I noticed something just now, some instances are fine and others are terrible (lagwise). For exemple, most my areas on hardcore are stable, but then i got to Harbour Bridge on Act 8 and BAM, lagspikes contantly, unplayable. Now i logged into Softcore and it is the same issue. It may be represented a problem with the connections with speciffic servers perhaps?

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 42 | 42 | 0 | 0 | 1 | 0 |
| 10.23.128.1 - 0 | 42 | 42 | 6 | 9 | 33 | 10 |
| c9118006.virtua.com.br - 0 | 42 | 42 | 8 | 9 | 27 | 8 |
| c91180fe.virtua.com.br - 0 | 42 | 42 | 7 | 10 | 34 | 12 |
| c91180fc.virtua.com.br - 0 | 42 | 42 | 8 | 10 | 34 | 10 |
| c91180fd.virtua.com.br - 0 | 42 | 42 | 28 | 82 | 140 | 62 |
| as16735.belohorizonte.mg.ix.br - 0 | 42 | 42 | 29 | 31 | 53 | 31 |
|et-8-0-21-0.ptx-b.ula001.algartelecom.com.br - 0 | 42 | 42 | 36 | 38 | 59 | 36 |
|ae3-0.ptx-b.spo-piaf.algartelecom.com.br - 0 | 42 | 42 | 36 | 38 | 60 | 36 |
|et-5-0-1-0.edge-a.spo-piab.algartelecom.com.br - 0 | 42 | 42 | 36 | 39 | 59 | 44 |
|ae1-0.border-a.ula001.algartelecom.com.br - 0 | 42 | 42 | 36 | 39 | 59 | 47 |
| 172.25.0.2 - 0 | 42 | 42 | 38 | 48 | 119 | 38 |
| 177.54.148.19 - 0 | 42 | 42 | 34 | 38 | 58 | 47 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
"
Completed 36 Challengesgvieira wrote:
The issue where you can't PM people in the Brazilian Realm if you are in another Realm is back.

It shows that you are offline and the message isn't sent.


This is a serious issue.

It is still happening.
IGN: gvieira
"
Completed 36 Challengesgvieira wrote:
"
Completed 36 Challengesgvieira wrote:
The issue where you can't PM people in the Brazilian Realm if you are in another Realm is back.

It shows that you are offline and the message isn't sent.


This is a serious issue.

It is still happening.


It is not only people on other realms, my brother (who lives in Brazil as well) was playing, both of us in São Paulo servers and the bug happened (two days ago)
"
I noticed something just now, some instances are fine and others are terrible (lagwise).

Me and my friend are having the same issue in São Paulo Gateway.
I have tried different routing (because I have two ISP) and the problem is still there. Weird issue that makes the game very unpleasant.

Report Forum Post

Report Account:

Report Type

Additional Info