2.5.1b Patch Notes (Restartless Deploy)

You guys forgot to add the part in the patch notes where you say

"Introduced a bug where you cannot log in because you have to get the new patch even though you did"

Will be waiting here patiently for a fix thanks and hope you could enjoy the humor and not take it as an insult ^_^
Ditto, same error. =(
Same issue as everyone else reporting in!
same error, thought my computer was going crazy
same issue,still it needs patch
Same as well. Why locked out T.T
got mines to work go into POE folder n run packcheck.exe
then u shuld be good
Last edited by pdark on Dec 22, 2016 6:36:20 PM
I have no time to solve my Master Daily Missions...
Why occur this bug?
patchcheck.exe solved it.
Last edited by ZelusWilder on Dec 22, 2016 6:38:05 PM
Haven't hit the error everyone else is hitting, but for some strange reason, this patch is hitting my antivirus and getting blocked where all the other patches have gone in just fine.

Report Forum Post

Report Account:

Report Type

Additional Info