A bug with the all flame quest

I was hearing the story that the captain Fairgraves was telling me then suddently i get disconnected then when i try to reconnect the messege apears "this acount does not exist" and i made sure the password was being typed correctely, then i i've rebooted the game, and seems like it has returned to normal, but...

When i went to the captain's place again to grab my reward, there were a bunch of ghost like skelletons standing there and doing nothing, i tried to defeat them, but i can not attack them, i tried to talk to them, but no response, and the quest is still as it was not finished...

Is this normal? Or is it really a bug?
Troll, and you will be trolled back!
Hmm, I'll test that out, Riku. If you Ctrl-click the entrance or waypoint dot for the Ship Graveyard, you should be able to create a new area in which Fairgaves will fight you correctly!
Balance & Design
It's back to normal after doing what you said! :)
Troll, and you will be trolled back!

Report Forum Post

Report Account:

Report Type

Additional Info