3.13.2b Patch Notes

"
cybert2 wrote:
it would be nice to see some multi-factor Authentication


Email has it, Steam has it, this game does not need it as it could be bypassed.
I don't check my posts. Once I post 'em, they're staying as-is. Best way to contact me is through the PM system.

https://www.pathofexile.com/private-messages/compose/to/bvanharjr@pc
Ty GG very cool
when will patch note 3.14?
"
bvanharjr wrote:
"
cybert2 wrote:
it would be nice to see some multi-factor Authentication


Email has it, Steam has it, this game does not need it as it could be bypassed.


Nice logic, man, really good. But if somebody has your email and poe password — he can steal all your stuff really easy. No matter that you have multi-factor in steam or email service. If I know your password and email (data for login) — I can steal everything
Last edited by Homka122 on Apr 9, 2021, 3:08:32 PM
"
Homka122 wrote:
"
bvanharjr wrote:
"
cybert2 wrote:
it would be nice to see some multi-factor Authentication


Email has it, Steam has it, this game does not need it as it could be bypassed.


Nice logic, man, really good. But if somebody has your email and poe password — he can steal all your stuff really easy. No matter that you have multi-factor in steam or email service. If I know your password and email (data for login) — I can steal everything


Most of the time it's the email password that gets compromised first. Not surprising since those are considerably more valuable.
The game is insanely unplayable, i have the recommanded config, 20 MB connections wired. Ping around 70ms, texture takes a least 30 seconds to load.
I have framedrops to 1 fps, and i tried with everything set on the lowest possible. It changes nothing.
Except that it begins to seriously bother me.

Do something, rent better servers. or ther is a ram leek somewhere.
It's really boring and i remain polite.
"
onsenbat wrote:
The game is insanely unplayable, i have the recommanded config, 20 MB connections wired. Ping around 70ms, texture takes a least 30 seconds to load.
I have framedrops to 1 fps, and i tried with everything set on the lowest possible. It changes nothing.
Except that it begins to seriously bother me.

Do something, rent better servers. or ther is a ram leek somewhere.
It's really boring and i remain polite.



I'm sure there are zero vegetables in the RAM, sir.

Report Forum Post

Report Account:

Report Type

Additional Info