Disconnected everytime I try to enter the map

Hey, I used an alchemy orb on a waterways map, I then used a Vaal Orb to corrupt it. The map ended up being a rare waterways map but it was unindentified and since it was corrupted, I couldn't identify it.
After that, I put the map on the Map Device and I activated it. After the portals were created, I tried to enter the map, noticed that it was taking a while to load and then it disconnected me from the game.
I thought it was just an internet problem so I logged in, got into my hideout and tried entering another portal (because it consumed the 1st portal that I used). Same thing happens again, I get disconnected, I re-login, I try ANOTHER portal and I get disconnected again (my internet was always fine during this process).
Finally, I go into global chat and ask if some1 would like to try to enter my map to see if it would happen to them, I get a guy, he tries to get in and also gets disconnected.

Here is a video of it: https://www.twitch.tv/videos/345416953
Last bumped on Dec 8, 2018, 9:25:58 PM
Hi,

I have the same problem but, in my case, with "The Pale Court" map. I have sent a report (reference 521.576.119).

Every time I try to enter the map it disconnect me and send me to the login screen.

And, of course, I have lost the map.
same problem, happened at least 10 times today. The only way to solve this is to open another map, but then you lose your T16 chisled / vaaled :/
Same happened to me 2 times so far.

1st was a T16 elder graveyard and now a TUL breach, all portals disconnect me.

After using all portals and being disconnected 6 times, I put in another map and it opens with no issues.

Please fix this, only happening after last update.
I'm sorry to hear about this, we'll take a look into this!
Need some help? Contact us at [email protected]

Queen of Padlocks
It is happening to me also while entering The Ossuary in Act10, Blood Aqueduct was working, not sure about the rest.
This is still happening in Betrayal league, I did try different servers in EU but I cannot join my maps. This is actually game-breaking as I cannot progress my atlas at the moment (the portals go wasted).

Report Forum Post

Report Account:

Report Type

Additional Info