Anyone wanna tell my why faster casting doesn't work with Lightning Warp?

Gems are linked into my wand 1 faster casting and 1 lightning warp, the F icon doesn't show up and theres no increased cast speed tag on the spell. Explain this to me now.
Last bumped on Mar 16, 2017 2:43:47 AM
Still waiting for an answer, lightning warp is tagged as a spell. If you think this is a troll I will provide relevant screenshots.








I'm demanding an explanation.
Works fine for me. Why don't you unhide your characters so we can take a look at them and see something that might be useful.

Also, this is the bug report forum, not a get help forum. This forum is for us to report bugs to GGG, that's it, period, stop, end of story. Don't ever expect a reply as that's not the intent of this forum. If you want an interactive experience, email support or post in one of "Get help" forums: Gameplay help or help and info forum. And if you want some help, I'd stow that attitude away...not a great way to ask.
"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning."

"If I wanted to kill myself, I'd jump from your Ego to your IQ."

Need to know How To Report Bugs or upload an image to the site? "*!Click Here!*"
"
pjoseph wrote:
Still waiting for an answer, lightning warp is tagged as a spell. If you think this is a troll I will provide relevant screenshots.








I'm demanding an explanation.


Which character is this occurring on?
✮ Please contact support@grindinggear.com if you need any help!
"
Henry_GGG wrote:
"
pjoseph wrote:
Still waiting for an answer, lightning warp is tagged as a spell. If you think this is a troll I will provide relevant screenshots.








I'm demanding an explanation.


Which character is this occurring on?


_S_H_A_D_O_W_ Hardcore Solo self found.
"
pjoseph wrote:
"
Henry_GGG wrote:
"
pjoseph wrote:
Still waiting for an answer, lightning warp is tagged as a spell. If you think this is a troll I will provide relevant screenshots.








I'm demanding an explanation.


Which character is this occurring on?


_S_H_A_D_O_W_ Hardcore Solo self found.


The sockets aren't linked.
Hv2KRh0
✮ Please contact support@grindinggear.com if you need any help!
Well now I feel like a complete and utter imbecile, please delete this thread as it is clearly not a bug but me being a clueless fool. Sorry to waste your time henry
"
Works fine for me. Why don't you unhide your characters so we can take a look at them and see something that might be useful.

Also, this is the bug report forum, not a get help forum. This forum is for us to report bugs to GGG, that's it, period, stop, end of story. Don't ever expect a reply as that's not the intent of this forum. If you want an interactive experience, email support or post in one of "Get help" forums: Gameplay help or help and info forum. And if you want some help, I'd stow that attitude away...not a great way to ask.



I also apologize to you for my volatile response. God speed to you.
Heh, some items look like they have linked sockets on a quick glance because of how the graphic of the item is laid out under the sockets.
“Demons run when a good man goes to war"

Report Forum Post

Report Account:

Report Type

Additional Info