Trade Wрispers messages come on originally chosen language, not current one

Trade Wрispers messages come on originally chosen language, Russian, and not on currently installed in both ingame options and site account setting, English.
It's not comfortable, since i use English item names and in messages they on Russian.

As I said:
both option ingame in UI tab set to English;
on site in My Account in Preferences "Preferred Language" set to English;


Last bumped on May 4, 2021, 8:13:29 PM
Hey there,

The trade website uses it's own settings, can you confirm the option you want is selected here?
✮ Web Developer #2 ✮
🤔🤔
Thank you! I realy didn't notice that trade options have separate settings.
So it's 4 language options here in 3 different places, that confusing.
Or here more?
The Preferred Language on the website is for emails / messages we may send you.

The trade site whisper language setting defaults to your client's language but is there in case you want to override it.
✮ Web Developer #2 ✮
🤔🤔

Report Forum Post

Report Account:

Report Type

Additional Info