3.13.0 Hotfix 2

3.13.0 Hotfix 2

  • Fixed several client crashes.
  • Players with 3000mb of Video RAM or less are now capped at Medium texture quality with the Vulkan client, which prevents crashes. We will undo this change when we make some other Vulkan improvements within a few weeks.
  • Fixed a bug where party member names would not appear on the minimap.


You will need to restart your client to patch these fixes.
Last bumped on Jan 16, 2021, 5:19:19 PM
thanks for the patch :)
I don't check my posts. Once I post 'em, they're staying as-is. Best way to contact me is through the PM system.

https://www.pathofexile.com/private-messages/compose/to/bvanharjr@pc
I am on Act 2 and whenever I enter the Forest Encampment my client becomes unresponsive after a few seconds and I have to close the client. I have changed renderer from Vulkan to DirectX11, did not help. This started happening after finishing the White Beast quest a few hours after the league launch, and still happening after this Hotfix. I am unable to play.

Edit: It is not about the area. I have noticed my game client freezes at the character selection and login screens as well if I wait like 10 seconds.
Last edited by HalfFiction on Jan 16, 2021, 1:19:18 AM
"
Fixed a bug where party member names would not appear on the minimap.


Now they just slide slowly away :D
"
HalfFiction wrote:
I am on Act 2 and whenever I enter the Forest Encampment my client becomes unresponsive after a few seconds and I have to close the client. I have changed renderer from Vulkan to DirectX11, did not help. This started happening after finishing the White Beast quest a few hours after the league launch, and still happening after this Hotfix. I am unable to play.

Edit: It is not about the area. I have noticed my game client freezes at the character selection and login screens as well if I wait like 10 seconds.



I got the same problem, client all the time freezee ;/
"
HalfFiction wrote:
I am on Act 2 and whenever I enter the Forest Encampment my client becomes unresponsive after a few seconds and I have to close the client. I have changed renderer from Vulkan to DirectX11, did not help. This started happening after finishing the White Beast quest a few hours after the league launch, and still happening after this Hotfix. I am unable to play.

Edit: It is not about the area. I have noticed my game client freezes at the character selection and login screens as well if I wait like 10 seconds.


I have solved the problem by emptying every folder under "Documents\My Games\Path of Exile", if anyone has this too. One of them especially had too many files.
Last edited by HalfFiction on Jan 16, 2021, 1:58:15 AM
Smooth league so far for me 👍


Would be cool if the Ritual button would highlight when ur close a portal or area exit, to remind you if you have unspent ritual points.
Mirror Drop T-14 Shrine
Last edited by Selfcontrol on Jan 16, 2021, 4:19:56 AM
Anyone else having major issues in Labs and Act 4 area? Was running fine until i reached A4
"
I have solved the problem by emptying every folder under "Documents\My Games\Path of Exile", if anyone has this too. One of them especially had too many files.


This fix is confirmed, the game is way smoother for me after this.
Edit: Emptying the POE folder fix is indeed confirmed
Last edited by Buff_Hardthrust on Jan 16, 2021, 8:05:57 AM

Report Forum Post

Report Account:

Report Type

Additional Info